cancel
Showing results for 
Search instead for 
Did you mean: 

My router seems to be blocking access to a website

Slapdash2
Hooked
Posts: 6
Thanks: 2
Registered: ‎29-10-2018

My router seems to be blocking access to a website

Hi,

I just got a replacement plusnet 2704N router about a week ago. My old one died

Over the weekend and this morning I was having problems connecting to a website that I use quite often.

It was just the one website that I had a problem with I could access BBC, Google anything else.

I phoned the website managers this morning and they reported no problems.

I tried Firefox, Chrome and IE from my Windows 7 PC. All attempts got timeout exceptions, website could not be accessed

I then tried from two other devices on my network, an android 7 phone and a Windows 10 laptop using different anitvirus and firewall software, the same result, no connection.

I then switched wifi off on my phone and used my 4G connection - result I got a connection straight away.

 

So that narrowed it down to plusnet or my router blocking the website. I rebooted my router and problem solved, I can now access the website from all devices again using wifi and ethernet.

 

So the question, is why did my router do that. I have not changed the factory settings, I couldn't see anywhere in the software where I could block a website.

 

Any suggestions to avoid this happening in the future would be gratefully received, thanks in advance

 

PS. Routers aren't my strong point, so please fully explain any suggestions in detail,  assume you are communicating with a neanderthal. Thanks

3 REPLIES 3
Slapdash2
Hooked
Posts: 6
Thanks: 2
Registered: ‎29-10-2018

Re: My router seems to be blocking access to a website

Apologies, - I entered this comment before i realized I could still edit my original message

I should add that I was not having problems accessing any other websites, it was just one site that was the problem.

SpendLessTime
Aspiring Hero
Posts: 2,849
Thanks: 849
Fixes: 82
Registered: ‎21-09-2009

Re: My router seems to be blocking access to a website

@Slapdash2

So rebooting the router sorted the problem.

Sounds like you have an issue with a website that uses the location of the IP address to let you access their services. The website looks to see if the IP address is in the UK.

Some of these websites use providers who do not update their location databases correctly so they report the Plusnet IP address as non UK based.

When you rebooted the router, it was given a new IP address which was recognised as being in the UK.

OskarPapa
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,325
Fixes: 63
Registered: ‎09-10-2018

Re: My router seems to be blocking access to a website

Hi @Slapdash2 ,

 

Thanks for your post and welcome to our community forums.

 

It looks like you and @SpendLessTime have this one covered.

 

Please let us know if you need any further help.