cancel
Showing results for 
Search instead for 
Did you mean: 

My Plusnet HubOne Router making a buzzing & hissing noise

Av365
Hooked
Posts: 9
Registered: ‎10-04-2019

My Plusnet HubOne Router making a buzzing & hissing noise

Hi,

As a new customer who signed up last week, I have noticed an irritating and rather concerning buzzing and hissing noise emanating from the router.

I also have an issue with the download speed being particularly low. The maximum achieved so far has been 22mb against that of your minimum guaranteed speed of 25.1mb with estimated of 29mb-40mb. My previous suppliers average of 30mb. (all via RJ45 direct to hub)

Recent Test:

BT Wholesale Broadband Performance Test as of 10/4/19 Broadband Speed Test Results

Download Speed (Mbps): 21.60

Upload Speed (Mbps) : 4.98

Ping Latency (ms): 27

I get the impression the slow download is due a possible fault with the router. 

Could you please advise as the last thing I would want is for the device to cause a fire !!!

Many thanks.

 

 

 

 

8 REPLIES 8
MasterOfReality
Plusnet Help Team
Plusnet Help Team
Posts: 1,639
Thanks: 275
Fixes: 57
Registered: ‎26-03-2018

Re: My Plusnet HubOne Router making a buzzing & hissing noise

Hi @Av365 

 

Welcome to the forums.

I get the impression the slow download is due a possible fault with the router. 

Could you please advise as the last thing I would want is for the device to cause a fire !!!

Whilst we understand that this must be annoying (I can personally attest as mine does this at home) we have been made that the noise does not affect performance - there are other threads on here where fixes have been implemented (such as disabling the 5ghz option of the Hub One) - take a look around and you'll see a plethora of posts regarding this.


In regards to your speeds, I can see that your Downstream Handback Threshold is 22.2-27.3 Mbps and your router is currently syncing within this at 22.9Mbps. 

 

You may be able to gain better speeds connected to your test Socket - could you give this a go for me? Info on how to locate your test socket can be found here

 

Kind Regards, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
Av365
Hooked
Posts: 9
Registered: ‎10-04-2019

Re: My Plusnet HubOne Router making a buzzing & hissing noise

Thanks for the swift reply, however disabling the 5ghz is not an option as this has been configured in isolation to 2.4ghz for a specific purpose, I use both bands.

The physical setup has not change other than to do a like for like router exchange with my previous suppliers, Sky and the one before that BT. Both ran constantly at better speeds than I currently achieve, so, imo, the internal wiring is not at fault.

Please see below of recent tests I carried out pre and post changeover :

IP_ADDRESS TEST_DATE TIME_ZONE DOWNLOAD_MEGABITS UPLOAD_MEGABITS
176.251.xxx.xxx 3/27/2019 8:30 PM GMT 30.45 5.6
176.251.xxx.xxx 3/27/2019 8:32 PM GMT 30.36 5.61
Plusnet router installed speed drops off significantly.
80.xxx.xxx.xxx 04/03/2019 16:07 GMT 20.61 5.36
80.xxx.xxx.xxx 04/03/2019 16:08 GMT 20.62 5.34

Regards

 

 

 

Av365
Hooked
Posts: 9
Registered: ‎10-04-2019

Re: My Plusnet HubOne Router making a buzzing & hissing noise

Sorry, forgot to add the routers noise is irritating as hell as it's virtually right next to my ear !!! Other members of the family have noted the noise also. 

Thanks again.

TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 1,251
Thanks: 142
Fixes: 57
Registered: ‎26-03-2018

Re: My Plusnet HubOne Router making a buzzing & hissing noise

Hi @Av365,

Thanks for getting back in touch with us. I've tested your line today and whilst we're not detecting any faults in particular, I can see that the speeds you're receiving are below the range we'd expect to see them in. Whilst it's unlikely that this is related to the router making the noise it's making, it is worth going through our online troubleshooting guide which can be found here. I would also strongly recommend setting the router up within the test socket in the property if it isn't already, another guide on which can be found here.

Please let us know how these troubleshooting steps go and whether or not you see any improvements on your end of things so that we can investigate further if needed.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
Av365
Hooked
Posts: 9
Registered: ‎10-04-2019

Re: My Plusnet HubOne Router making a buzzing & hissing noise

done ..... here is the result after test.

 

Broadband Speed Test Results

Download Speed (Mbps): 26.48

Upload Speed (Mbps) : 4.93

Ping Latency (ms): 26

 

Will test over next few day to see if any further improvement.

 

lol .... just thought I will do another test .... back to low speeds !!!!!! How is this possible ?

Broadband Speed Test Results

Download Speed (Mbps): 22.08

Upload Speed (Mbps) : 4.95

Ping Latency (ms): 29

 

Regards

EmilyD
Plusnet Help Team
Plusnet Help Team
Posts: 1,959
Thanks: 339
Fixes: 110
Registered: ‎26-03-2018

Re: My Plusnet HubOne Router making a buzzing & hissing noise

Hi @Av365,

 

Thank you for sending your speed test result over, I'm sorry that you're experiencing drops in speed and for any inconvenience that this is causing you.

 

Please try connecting to the test socket as per the instructions that @TheMightyAJ has sent and let us know if the speed doesn't improve after 72 hours.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Av365
Hooked
Posts: 9
Registered: ‎10-04-2019

Re: My Plusnet HubOne Router making a buzzing & hissing noise

 

 

When you signed up for Plusnet Broadband, we gave you an estimated line speed range. Now that your Unlimited Fibre broadband has been up and running for 14 days, we wanted to let you know your line speed as it stands today, as a comparison

 

Estimated peak time speeds:

Download: 29 - 40Mb
Upload: 5 - 7Mb

These are the speeds your line is capable of at peak times.

Current line speed: 23.4Mb

This is a measure of the actual line speed you are now receiving based on the product you have taken.

Minimum Guaranteed Speed: 25.1Mb

This is the minimum speed you should expect to achieve on your line.

Optimatts
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 442
Fixes: 19
Registered: ‎25-09-2018

Re: My Plusnet HubOne Router making a buzzing & hissing noise

Hi there @Av365,

 

I've tested your line and I can absolutely see there seems to be a problem. You're still syncing below estimates and having the occasional drop in connection too.

With this in mind, have you completed the troubleshooting @TheMightyAJ recommended?

 

If so I would recommend raising a fault HERE. Please let us know when you have done so and we can progress the fault from there.