cancel
Showing results for 
Search instead for 
Did you mean: 

Losing wifi since firmware update

bert007
Hooked
Posts: 8
Registered: ‎18-10-2018

Losing wifi since firmware update

It appears since my upgrade to new firmware last thursday(Software version 4.7.5.1.83.8.259.1.1 Last updated 11/10/18 ) , I have had a number of issues with my wifi network disappearing completely. This appears to require a reboot of the router to rectify the issue.  This has been upto 10-15 times on a couple of days. 

I've tried reverting to an auto select of my channels and upgrading the firmware on my wifi extender, all without success. Prior to this upgrade I've had the router running for months without any problems or reboots.

 

Any suggestions what might be the cause, is this down to the firmware?

Moderator's note by Mike (Mav): Duplicate post released from Spam Filter and removed.

18 REPLIES 18
MasterOfReality
Plusnet Help Team
Plusnet Help Team
Posts: 1,639
Thanks: 275
Fixes: 57
Registered: ‎26-03-2018

Re: Losing wifi since firmware update

Hi @bert007,

 

I've linked in with our resident Firmware guru @bobpullen who has advised that there is an active thread which is discussing issues very similar to yours here

 

Could you give it a read through and see if anything on there helps? 

 

Let us know how you get on. 

 

Thanks

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
bobpullen
Community Gaffer
Community Gaffer
Posts: 14,832
Thanks: 2,423
Fixes: 163
Registered: ‎04-04-2007

Re: Losing wifi since firmware update

Sorry to hear this.

Can you provide me with a list of devices that you currently have connected to the network, and whether they're wireless or wired? In particular, I'm interested to know if you have a Kindle Fire HD or Sky+ box connected wirelessly (see here for reasons why I'm asking).

I'm going to extract some logging from your device. After I have, I can try rolling the firmware update back if you like so we can establish whether or not the problem goes away? It will wipe any modified settings though, and you'll need to re-apply them (SSID, wi-fi password, NAT rules etc.)

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

bert007
Hooked
Posts: 8
Registered: ‎18-10-2018

Re: Losing wifi since firmware update

Hi Bob,

 

Thanks for the reply, I don't have sky+ box or amazon fire tablet, listing my devices these would be:

 

Wired

Raspberrypi x2

Humax Freesat box

Samsung TV

 

Wireless

Laptops x3

Android Tablets x2

Ipad

Epson Printer 

Chromecast

Samsung s7 x2

Galaxy Note 8

Netgear WIFI Extender which connects:

PS3 & PS4 & Nintendo Wii

Hisense TV

Amazon Firestick

 

if you would like to try a firmware rollback, that's fine, I'm on default settings anyway and don't have anything specific set on the router. Thanks again for your assistance.

 

 

bert007
Hooked
Posts: 8
Registered: ‎18-10-2018

Re: Losing wifi since firmware update

Hi,

I still seem to be getting this issue once or twice a day, any further updates on your investigation and downgrade of my firmware please?
bobpullen
Community Gaffer
Community Gaffer
Posts: 14,832
Thanks: 2,423
Fixes: 163
Registered: ‎04-04-2007

Re: Losing wifi since firmware update

@bert007, thanks for the detail.

 

Your device is going for a downgrade now. It will reboot as the update is applied. Please keep an eye on things and report back with your findings.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

bert007
Hooked
Posts: 8
Registered: ‎18-10-2018

Re: Losing wifi since firmware update

Hi, just to report back it appears to now be stable, i've had one unexpected router restart in 2 weeks, which i cant attribute to the previous issue with Wifi, so it does appear some combination of my devices and the firmware upgrade caused the problem.

EmilyD
Plusnet Help Team
Plusnet Help Team
Posts: 1,958
Thanks: 339
Fixes: 110
Registered: ‎26-03-2018

Re: Losing wifi since firmware update

Hi @bert007,

 

Thank you for getting back in touch. I'm glad to hear that everything looks to be working well now and I'm sorry for any inconvenience that you experienced whilst this issue was ongoing.


Please let us know if you experience any further problems or if there's anything else that you'd like to discuss.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Sun_Zoom_Spark
Dabbler
Posts: 14
Thanks: 4
Registered: ‎12-11-2018

Re: Losing wifi since firmware update

I had exactly the same problem.  I ended up switching off the 5Ghz and so far the Wifi has been behaving itself.

bert007
Hooked
Posts: 8
Registered: ‎18-10-2018

Re: Losing wifi since firmware update

Hi again,

 

This issue appears to have started again in the last couple of weeks, it had been stable for a number of months but i'm getting random issues where wifi seems to disconnect for all devices on both 2.4 or 5ghz bands

 

Any ideas?

DS
Champion
Posts: 2,187
Thanks: 464
Fixes: 22
Registered: ‎06-01-2017

Re: Losing wifi since firmware update

You may find that since you first reported this, there's been a recent firmware sent to our routers.

You were probably downgraded to 4.7.5.1.83.8.259

If you check now, is it 4.7.5.1.83.8.263 by any chance?

 

OskarPapa
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,325
Fixes: 63
Registered: ‎09-10-2018

Re: Losing wifi since firmware update

Thanks for coming back to us @bert007, we're sorry to hear that the issue has resumed.

 

When the issue occurs, are you also losing Ethernet connectivity or is it 100% replicating what we were seeing last time with regards only the wireless network disappearing?

 

Are you able to please check on the firmware version, as @DS suggests?

bert007
Hooked
Posts: 8
Registered: ‎18-10-2018

Re: Losing wifi since firmware update

Hi, 

yes it does appear to coincide with my router firmware update recently, which is as below.

 

Software version 4.7.5.1.83.8.263 Last updated 28/02/19

 

From what i can tell i do appear to still retain my ethernet connections.

DS
Champion
Posts: 2,187
Thanks: 464
Fixes: 22
Registered: ‎06-01-2017

Re: Losing wifi since firmware update

Oh, I thought this would be the case. I've been telling Plusnet there's an issue with this 263 firmware, which appears to have fallen on deaf ears. I've posted a fair bit of evidence up too.

I tried everything possible, rebooting, wifi off and then on, nothing fixed it.

However, it is doubtful, but have you tried turning the router off at the mains/rear switch (not a reboot) and then back on again. Only once mind you. It might allow the connections to work again.

I did start to have issues with ethernet devices too, so have since moved to using a BTH6*

*not just a wifi/ethernet issue here, my connection drops too.

TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 1,250
Thanks: 142
Fixes: 57
Registered: ‎26-03-2018

Re: Losing wifi since firmware update

Hi @bert007,

Thanks for confirming this with us. Please could you confirm if this is occurring across all of your devices, or is it only certain devices being affected? Do you have any additional 3rd party devices setup for your configuration, such as powerline adapters or wireless signal boosters? Have you separated the 2.4GHz and 5GHz frequencies in your router settings, or are these currently merged? If these have been split, are you unable to see both the 2,4CHz network and the 5Ghz network?

 

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team