cancel
Showing results for 
Search instead for 
Did you mean: 

Limited to two laptops

aches345
Newbie
Posts: 3
Registered: ‎03-09-2017

Limited to two laptops

With the current situation I am working from home and my wife is trying to keep home school the children and keep them entertained. We seem to be able to connect all our phones, but are limited to only two laptops. Any ideas why this might be?

2 REPLIES 2
bill888
Aspiring Champion
Posts: 1,079
Thanks: 184
Fixes: 32
Registered: ‎18-10-2008

Re: Limited to two laptops

Which Plusnet router do you have?

https://www.plus.net/help/broadband/router-setup-guides/ 

tinytaco
Plusnet Help Team
Plusnet Help Team
Posts: 455
Thanks: 61
Fixes: 28
Registered: ‎30-03-2020

Re: Limited to two laptops

@aches345 Sorry to hear that, I have ran a full test on your services and cannot see an issue with your connection or performance. I am going to guess for now that you're connecting via Wi-Fi by the looks of thing, so changing your wireless settings on your router should solve this issue. I have emailed it to you but please see the steps below... Smiley

 

The guide below will show you how to log into the router and change the wireless channel as it's usually another router in the area on the same or similar channel that will be causing issues for both wireless frequencies. Before picking a channel I'd suggest downloading a free app called wifi analyzer which will scan your area for all the routers and show what channels they are on between 1-13. Although the above app isn't essential it helps you pick where your router would be best in terms of channels and saves a lot of time doing it via trial and error.

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

 2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

 3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices  to for a stronger signal.  
(When deciding which device goes on what frequency keep in mind that the 5GHz is designed for close range stationary devices and standard 2.4GHz the one which gets the wireless around your property further.)

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.
 

 Noor
 Plusnet Help Team