cancel
Showing results for 
Search instead for 
Did you mean: 

Issues setting up BT Smarthub 6

FIXED
sb87
Newbie
Posts: 3
Registered: ‎09-02-2021

Issues setting up BT Smarthub 6

Hello all,

 

I'm hoping someone may be able to help - I know there have been a number of threads on this topic. 

I bought a (new) BT Smart Hub 6 to replace the Hub One, as our wifi speeds seem to jump up and down all day (wired connection is a steady 37MB/s). 

 

I've followed the very handy step-by-step instructions posted on these forums to get it set up.

There is no 'save' option to replace the default BT email address, but I think I managed to enter my Plusnet credentials into the router. However, after plugging in the DSL cable and clicking 'connect' - the button just says "Connecting..." and then after a while turns back to "Connect". Screenshot added.

 

The router remains a steady orange, and never turns blue. 
I've left it for a good 15 minutes in case of firmware updates.

 

Have I missed anything here?

Help much appreciated!

6 REPLIES 6
dvorak
Moderator
Moderator
Posts: 26,463
Thanks: 5,096
Fixes: 1,285
Registered: ‎11-01-2008

Re: Issues setting up BT Smarthub 6


Moderators Note


This topic has been moved from Fibre to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
dvorak
Moderator
Moderator
Posts: 26,463
Thanks: 5,096
Fixes: 1,285
Registered: ‎11-01-2008

Re: Issues setting up BT Smarthub 6

what is the colour of the light on the front of the hub?
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Baldrick1
Seasoned Hero
Posts: 6,992
Thanks: 3,120
Fixes: 214
Registered: ‎30-06-2016

Re: Issues setting up BT Smarthub 6

@sb87  Welcome to the forum.

Do you have any special characters in your password? If so some earlier versions of firmware object.

If this is the case go into your Plusnet account and change it to alpha numeric ones only. Ignore comments about using a special one.

Your Plusnet hub will pick up the new password automatically if you revert to it.

The Smarthub will update its firmware soon after it is connected.

sb87
Newbie
Posts: 3
Registered: ‎09-02-2021

Re: Issues setting up BT Smarthub 6

No, only numbers and letters in the password - nothing particularly fancy.

 

The router was green, then flashing purple to set up.

After I'd entered the credentials in and plugged in the DSL cable as the last step, it changed to solid orange.


However, if it never turned blue, I presume it has never connected to the internet to download any updates?

 

I should say, I turned off the Plusnet Hub One to make sure nothing was getting confused. After I gave up, I plugged this all back up again and it worked through the Hub One as before.

Baldrick1
Seasoned Hero
Posts: 6,992
Thanks: 3,120
Fixes: 214
Registered: ‎30-06-2016

Re: Issues setting up BT Smarthub 6

Fix

@sb87 

It sounds like it’s not syncing with you local cabinet. I assume that you’ve checked that your username and password are correct? Have you double checked by using them to log in to your Plusnet account? Apart from that or the hub being faulty I’m at a loss.

sb87
Newbie
Posts: 3
Registered: ‎09-02-2021

Re: Issues setting up BT Smarthub 6

I fully restarted the process by factory resetting the box, and followed the steps again - success!

 

Thanks all!