cancel
Showing results for 
Search instead for 
Did you mean: 

IP camera connected via ethernet to my PN Hub 1 router home network looses connection intermittently

dvvrue95
Grafter
Posts: 141
Registered: ‎17-08-2007

IP camera connected via ethernet to my PN Hub 1 router home network looses connection intermittently

Hi I have a Dericam PTZ S2 camera used for chicken house security connected via powerline adapters and ethernet to my Plusnet hub 1 router. Mostly I use wifi connected mobile phone or tablet app. from Dericam to monitor the camera both of which work well most of the time. I do not use a web browser for accessing the camera so have not set up UPNP on the router. However there are times when the camera will "not connect", I can also use a Chromebook which is ethernet connected to the router to check and that also does not connect at that time.

I have tried using the PN Hub manager to access my home network and select the ip camera and use the option to always use the same ip address but when I click on apply all that happens is a message "Home network name already exists" and the ip address option for the camera has reverted back to no.

The camera ip address is within the DHCP range (64-253) so why cant I use the option above to always allocate the same ip address for the camera.

I spoke with PN support and they offered me a static ip address for a one off £5, but I am not sure that this what I want or if it will solve this problem.

Any help greatly appreciated

2 REPLIES 2
Highlighted
Marksfish
Pro
Posts: 655
Thanks: 86
Fixes: 3
Registered: ‎22-11-2014

Re: IP camera connected via ethernet to my PN Hub 1 router home network looses connection intermitte

You should be able to allocate a internal network ip on the hub, but on a dynamic ip you can do nothing about the external address, or a I reading you wrong? You can try no-ip.com, saves on a fixed ip and the basic offering is free. 

Plusnet Help Team
Plusnet Help Team
Posts: 13,888
Thanks: 4,308
Fixes: 690
Registered: ‎21-04-2017

Re: IP camera connected via ethernet to my PN Hub 1 router home network looses connection intermi...

Hi there. I'm sorry to see you're experiencing problems with your security camera losing connection to the router.

It's odd that your laptop connected via ethernet also can't connect, are you able to try a factory reset of the router using the pinhole at the back?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team