cancel
Showing results for 
Search instead for 
Did you mean: 

Hub one continuosly flashing orange and no internet

Atrueleyther
Newbie
Posts: 2
Registered: 08-01-2017

Hub one continuosly flashing orange and no internet

Can someone help, recently the hub has been dropping connectivity only to reboot itself, which resolves the issue for a time, before doing it again.
However yesterday it now has a continuous orange light and no internet connectivity.
I have gone through all the checks stated on the PN website, checking cables, reset etc and even plugged it into the test socket on the master wall mount and still the same issue!!!!

After looking on here is may appear that the hub is faulty ? Has this happened to anyone recently ?. This is the second time in the space of 2months I've had issues with no broadband ( the first was on ADSL ) so I upgraded to fibre . And now I'm having the same problems. im not best pleased to have issues again and i am getting fed up with paying for a services or equipment that I'm not getting. I have an open question on the members centre , but that will be another 2/3 days before they reply and in the mean time I have nothing g to show for a service I'm paying for.

Does anyone have any suggestions ?
3 REPLIES
Gel
Pro
Posts: 1,386
Thanks: 133
Fixes: 10
Registered: 02-08-2007

Re: Hub one continuosly flashing orange and no internet

Have you raised as a fault so it gets progressed. ?

Unsure about reference to members centre, as the Ticketing system was done away with some time ago unfortunately Sad
Atrueleyther
Newbie
Posts: 2
Registered: 08-01-2017

Re: Hub one continuosly flashing orange and no internet

Yes, it has been reported as a fault. The question was also raised in the members centre ... Received a call 19 mins ago and they state BT cannot find an issue with the line ,although checks by plusnet showed fault with phone line !!! So an Engineer is due tomorrow morning to hopefully resolve.
Plusnet Help Team
Plusnet Help Team
Posts: 517
Thanks: 51
Fixes: 18
Registered: 02-03-2015

Re: Hub one continuosly flashing orange and no internet

OK and how is your service now, did they manage to fix the fault for you?

If this post resolved your issue please click the 'This fixed my problem' button
 Ben Babinski
 Plusnet Help Team