cancel
Showing results for 
Search instead for 
Did you mean: 

Hub one authentication issues

Bashy123
Dabbler
Posts: 15
Thanks: 2
Registered: ‎21-08-2018

Hub one authentication issues

For a few months now my plusnet router has not been authenticating devices correctly. Whenever my girlfriend and I use our phones/laptop, either we'll not be connected automatically, drop connection frequently or won't be able to connect at all. Can you check and let me know if there's anything that can be done to assist?
8 REPLIES 8
adamwalker
Plusnet Help Team
Plusnet Help Team
Posts: 15,184
Thanks: 462
Fixes: 126
Registered: ‎27-04-2007

Re: Hub one authentication issues

Hi there, 

 

Before we go any further could you let us know what sort of devices they are i.e iPhones/android phones etc?

 

You might want to give the checks here a try...

 

https://www.plus.net/help/broadband/getting-the-best-wifi-signal/

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Bashy123
Dabbler
Posts: 15
Thanks: 2
Registered: ‎21-08-2018

Re: Hub one authentication issues

Both of our phones are Android, the laptop is Windows 10, and I've just remembered this happens with our Samsung TV as well.

I have read those steps before and implemented them, but we are still getting the issues.
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,340
Thanks: 5,961
Fixes: 997
Registered: ‎21-04-2017

Re: Hub one authentication issues

Thanks for getting back to us.

Can you give the steps here: https://community.plus.net/t5/My-Router/Devices-stop-working-on-5-GHz-connection-Wifi-drops/m-p/1395... a go? If you're still having issues could you advise whether your devices are struggling to stay connected to the 2.4GHz frequency or the 5GHz?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Bashy123
Dabbler
Posts: 15
Thanks: 2
Registered: ‎21-08-2018

Re: Hub one authentication issues

Ok I've checked and my phone connects to the 2.4ghz and my girlfriends phone and laptop connects to the 5ghz. Issue is still present. This started happening after an update that occurred on my router, so you think this could be the cause?
Mads
Plusnet Help Team
Plusnet Help Team
Posts: 1,861
Thanks: 204
Fixes: 79
Registered: ‎06-08-2018

Re: Hub one authentication issues

Hey @Bashy123,

Thanks for getting back to us.

Could you confirm which firmware your router is running? You can find this by going to 192.168.1.254 on your browser, you should be able to see the version number along the bottom of the home page.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


Bashy123
Dabbler
Posts: 15
Thanks: 2
Registered: ‎21-08-2018

Re: Hub one authentication issues

The software version its running on is : 4.7.5.1.83.8.263
marcyd
Dabbler
Posts: 16
Thanks: 1
Registered: ‎13-11-2011

Re: Hub one authentication issues

I have had a similar issue. I changed both WiFi channels from auto to a low channel number and it now seems to work.

You can also un sync them which could help.

 

Not been on this forum for years.

 

Also on v 4.7.5.1.83.8.263

EmilyD
Plusnet Help Team
Plusnet Help Team
Posts: 1,959
Thanks: 339
Fixes: 110
Registered: ‎26-03-2018

Re: Hub one authentication issues

Hi @Bashy123,

 

Thank you for confirming the firmware version - this is the latest firmware version.

 

I'd recommend that, as @marcyd has suggested you try changing the wireless channel to see if this resolves the problem. Please run through the following steps to split the bands and change the wireless channels:

 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

 

 2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

 

 3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices to for a stronger signal. 

 

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

 

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.  
 

Please let us know if this doesn't resolve the problem.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team