cancel
Showing results for 
Search instead for 
Did you mean: 

Hub Two has the wrong username

FIXED
NeilMM
Newbie
Posts: 2
Thanks: 1
Registered: ‎06-08-2022

Hub Two has the wrong username

I received my Hub Two to upgrade from Hub One.  The new hub connects ok and the light goes blue, however there is no internet access either through wifi or ethernet.  After some digging around here and in the router's settings I can see that the broadband username is setup@plusdsl.net.

How can I change this on the router?  Or is this something that is done remotely?

Tags (2)
2 REPLIES 2
dvorak
Moderator
Moderator
Posts: 29,651
Thanks: 6,668
Fixes: 1,485
Registered: ‎11-01-2008

Re: Hub Two has the wrong username

Fix


Log in to the hub by putting 192.168.1.254 in the address field of your web browser.
On the broadband page (I think, you may need to look through the pages to find it, depending on which hub you have) you should find the username. If it’s setup@pludsls.net then it hasn’t configured itself.
Remove the DSL cable.
Change the username to your account username in the form @plusdsl.net.
Enter your account password.
Plug the DSL cable back in.
If it doesn’t try to connect select Connect (again you may need to look through he pages to find it).

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
NeilMM
Newbie
Posts: 2
Thanks: 1
Registered: ‎06-08-2022

Re: Hub Two has the wrong username

Thank you for your help.

I think the step I was missing out was disconnecting the DSL cable.  It is disappointing that it did not set up as easily as in the guide but I'm up and running now. 😀