cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One with Airport Extreme Base Station

Rainbowfish
Newbie
Posts: 3
Registered: 22-02-2018

Hub One with Airport Extreme Base Station

I have just switched suppliers from Virgin to Plusnet. 3 weeks later and I now have a Hub One with a blue light allowing me to connect various devices over wifi. Speeds are incredibly slow compared with my (also live) Virgin network.

Previously I used an Airport Extreme Base Station used with Virgin which seem to give greater coverage and stability. Can I simply switch & connect via ethernet cable the Airport device to the Hub One? I have tried this but I get an Amber flashing light on the base station and the Airport Utility can't detect the device. 

 

Any help advice really appreciated, I find hardware and networks baffling!

3 REPLIES
Baldrick1
Seasoned Champion
Posts: 1,243
Thanks: 538
Fixes: 43
Registered: 30-06-2016

Re: Hub One with Airport Extreme Base Station

Are you connecting it correctly? The Ethernet cable should go between tha WAN port on the Airport Extreme and one of the yellow LAN sockets on the Hub One, not the Hub One WAN port.

Rainbowfish
Newbie
Posts: 3
Registered: 22-02-2018

Re: Hub One with Airport Extreme Base Station

Thanks so much for your reply. Yes, I am connecting the cable to the Base station WAN socket and the yellow Ethernet socket on the Hub One. Airport Utility is simply showing 'No configured Airport base stations have been found'

Any advice, much appreciated. 

Rainbowfish
Newbie
Posts: 3
Registered: 22-02-2018

Re: Hub One with Airport Extreme Base Station

I have just completed a factory reset and this seems to have resolved. Will close this now. Many thanks.