cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One wifi very erratic - s l o w internet too

Newbie
Posts: 3
Registered: ‎06-05-2020

Hub One wifi very erratic - s l o w internet too

Hi All, 

Using a Hub One, all has been well until maybe 2 months ago. 5ghz no longer works (have unsync'd it a long time ago) and none of my Apple devices (we're an all Apple household) will work on 5ghz now - they don't even ask for password if you try and connect, thought it can be seen briefly on the network. This is across and iMac, 2 Macbooks, 2 iPads and 2 iPhones. When it does work on 2.4ghz webpages can take an eternity to load but when they do load, load quickly, if that makes sense. Router firmware version is .263. Speed testing gives anything from 3mb/s up to the advertised 37... 

Please help! It's extremely frustrating, so any suggestions would be wonderful...

Thank you! 

3 REPLIES 3
Moderator
Moderator
Posts: 24,612
Thanks: 4,438
Fixes: 1,130
Registered: ‎11-01-2008

Re: Hub One wifi very erratic - s l o w internet too


Moderators Note


This topic has been moved from ADSL Broadband to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Plusnet Help Team
Plusnet Help Team
Posts: 722
Thanks: 100
Fixes: 43
Registered: ‎25-02-2019

Re: Hub One wifi very erratic - s l o w internet too

Hi @Jason_MP, thank you for getting in touch.

In regards to the issue you are seeing with 5GHz, one thing I'd suggest to do is factory reset the router as I have made some changes from this end. This can be done by pressing a pin, cocktail stick etc.. into the "reset hole on the back of the router for 5-15 seconds. You should see the router reboot and then within a few minutes hopefully this may have resolved the issue you're seeing.

 

In terms of speeds, together with our network partners at Openreach we are prioritising customers who don’t have a phone line or broadband connection, meaning there might be a delay in Speed Faults being fixed. In the meantime, please raise your speed fault online here.

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team
Newbie
Posts: 3
Registered: ‎06-05-2020

Re: Hub One wifi very erratic - s l o w internet too

@Beyhive thank you - have done just that and it seems to be up and running again after completely breaking earlier - assuming it was due to the changes you made! All come back on after a reset though. Will test 5ghz when I have a chance later!