cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One reboots with "watchdog reset (cause: 0x3)" message. Solutions?

bengourley
Newbie
Posts: 3
Registered: ‎04-10-2019

Hub One reboots with "watchdog reset (cause: 0x3)" message. Solutions?

My hub keeps rebooting itself. See the attached image for the frequency. In the logs I can see that the cause of the reboot is "watchdog reset (cause: 0x3)" every time.

This is obviously really frustrating as the system takes a few minutes to re-establish a connection once it starts again. On Friday I called support because it was happening (on average) multiple times per hour. They said they'd monitor the connection. After that, I reset the hub to factory settings and it remained consistently online for a few days, and since then it has rebooted twice – once on Sunday night, once in the early hours this morning. Every time for the same reason "watchdog reset (cause: 0x3)". I've had openreach engineers out to my house twice since I have been with PlusNet (since June) and both gone away saying everything is fine from their point of view.

I'm convinced it's a problem with the hub – from searching the forums here it looks like the only solution has been to replace the hardware. I have a support ticket open but they haven't said they would replace the hub yet without trying something else (apparently my hub's MAC address was not associated with my account).

Does anyone know of anything that might be causing this issue or anything else I can try? I often work from home and need my connection to be reliable for video call / screenshare meetings!

Cheers

5 REPLIES 5
dvorak
Moderator
Moderator
Posts: 24,812
Thanks: 4,492
Fixes: 1,141
Registered: ‎11-01-2008

Re: Hub One reboots with "watchdog reset (cause: 0x3)" message. Solutions?


Moderators Note


This topic has been moved from ADSL Broadband to My Router 

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Beyhive
Plusnet Help Team
Plusnet Help Team
Posts: 722
Thanks: 100
Fixes: 43
Registered: ‎25-02-2019

Re: Hub One reboots with "watchdog reset (cause: 0x3)" message. Solutions?

Hi @bengourley, sorry to hear you're having broadband issues and can completely understand your frustration.

 

I have checked your account and what was done today by my colleague. There was an issue were you had the router had two connections logs trying to authenticate to establish a connection which could have caused the disconnections issue. Please keep an eye on your connection to see if it makes a difference.

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team
bengourley
Newbie
Posts: 3
Registered: ‎04-10-2019

Re: Hub One reboots with "watchdog reset (cause: 0x3)" message. Solutions?

Hi @Beyhive, thanks for the reply.

Could you explain what you mean by "There was an issue were you had the router had two connections logs trying to authenticate to establish a connection"?

Are you referring to the ticket I had open regarding my internmittent dropouts in July where the response was as follows?

As discussed, yourself and another customer were both trying to connect using your details and this was causing an intermittent connection. 
We have now changed the password on your account and this should log the other customer out. 
If you have any further issues, please reply back to this email and we can take another look for you.

Nobody has explained or acknowledged my point about the reboots with the code 0x3, which seem to be unrelated to the connection itself – something which on other threads on this forum has resulted in this being identified as a hardware fault and resolved with replacement hardware e.g.

https://community.plus.net/t5/My-Router/One-Hub-Watchdog-Resets-cause-0x3/m-p/1613632/highlight/true...
https://community.plus.net/t5/Tech-Help-Software-Hardware-etc/Bad-dog/m-p/1430176/highlight/true#M76...

 

OskarPapa
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,325
Fixes: 63
Registered: ‎09-10-2018

Re: Hub One reboots with "watchdog reset (cause: 0x3)" message. Solutions?

Thanks for your message @bengourley.

 

I've reviewed the other posts and it certainly does seem that this is a hardware fault and that replacement routers have previously resolved the issue. Due to this, I've just dispatched you a replacement which will be with you within the next 3-5 working days.

 

Please let us all know how you get on with it.

bengourley
Newbie
Posts: 3
Registered: ‎04-10-2019

Re: Hub One reboots with "watchdog reset (cause: 0x3)" message. Solutions?

Hi @OskarPapa, thanks for doing that, much appreciated.