cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One losing connectivity between wifi and wired lan

Balance
Dabbler
Posts: 14
Registered: ‎20-06-2019

Hub One losing connectivity between wifi and wired lan

My hub one randomly loses connectivity between the wired network and the wireless network.

 

The "home network" diagram is correctly showing all of the devices and generally most devices just talk to the internet not each other so it isn't a problem but we have wired PCs and a wireless printer and that is the connection that is lost.

 

I'm not sure it is total loss of the connectivity because yesterday I was able to ping the printer's IP but on two wired PCs was unable to communicate with the printer itself.

 

I've tried resetting the PCs and rebooting the printer, I tried recreating the network config on the printer all to no available. Finally I removed all firewalls and anti-virus etc from my PC and still no luck.

 

Restarted the router and job done.

 

Put McAfee back on my PC and still works fine.

 

The problem is that there is no rhyme nor reason as to when it will stop those comms and the only fix I have found is to reset the router.

 

I've reported this before and had a replacement router and having been living with this from the word go because I have been trying to figure out if there is any regularity / trigger that causes the issue but no luck - even if there was a means to schedule a reboot on the router (so once a week in the middle of the night perhaps) that would help.

 

I was checking the logs and there is nothing evidencing blocked traffic and indeed today there is nothing evidencing accepted traffic to between the IP addresss so as far as I can see in the logs the router thinks all is well.