cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One keeps losing connection: PTM over DSL down, and PPP LCP Terminations

CarrowCanary
Newbie
Posts: 2
Thanks: 1
Registered: 21-11-2016

Hub One keeps losing connection: PTM over DSL down, and PPP LCP Terminations

It had been fine for weeks (months?), and then since the 3rd January we've had multiple disconnections. I've cracked open the Hub One's Event Log and found these:

 

 00:40:22, 05 Jan.    (141676.950000) PPP LCP Send Termination Request [PPPoE PADT received]
 
 00:38:09, 05 Jan.    (141544.110000) PPP LCP Send Termination Request [User request]
 
 23:48:39, 04 Jan.    (138574.270000) PPP LCP Send Termination Request [User request]
 
 16:11:37, 04 Jan.    (111152.260000) PPP LCP Send Termination Request [User request]
 
 09:18:33, 03 Jan.    (21429.350000) PPP LCP Send Termination Request [User request]
 
 09:08:04, 03 Jan.    (20800.300000) PPP LCP Send Termination Request [User request]
 
 08:08:45, 03 Jan.    (17241.260000) PPP LCP Send Termination Request [User request]
 
 04:34:24, 03 Jan.    ( 4379.880000) PPP LCP Send Termination Request [User request]
 
 04:32:42, 03 Jan.    ( 4278.290000) PPP LCP Send Termination Request [User request]
 
 03:50:41, 03 Jan.    ( 1757.170000) PPP LCP Send Termination Request [User request]
 
 03:18:03, 03 Jan.    (965350.700000) PPP LCP Send Termination Request [User request]
 
 03:09:46, 03 Jan.    (964852.940000) PPP LCP Send Termination Request [User request]

 

None of the "user requests" were requested by us.
 --
 
 00:38:12, 05 Jan.    (141546.710000) PTM over DSL is down after 7 minutes uptime
 
 00:26:45, 05 Jan.    (140860.140000) PTM over DSL is down after 20 minutes uptime
 
 23:48:42, 04 Jan.    (138576.830000) PTM over DSL is down after 456 minutes uptime
 
 16:11:40, 04 Jan.    (111155.150000) PTM over DSL is down after 1851 minutes uptime
 
 09:08:07, 03 Jan.    (20802.810000) PTM over DSL is down after 58 minutes uptime
 
 08:08:48, 03 Jan.    (17243.910000) PTM over DSL is down after 213 minutes uptime
 
 04:34:27, 03 Jan.    ( 4382.500000) PTM over DSL is down after 1 minutes uptime
 
 04:32:45, 03 Jan.    ( 4280.800000) PTM over DSL is down after 41 minutes uptime
 
 03:50:44, 03 Jan.    ( 1759.650000) PTM over DSL is down after 27 minutes uptime
 
 03:18:07, 03 Jan.    (965353.830000) PTM over DSL is down after 7 minutes uptime
 
 03:09:49, 03 Jan.    (964856.250000) PTM over DSL is down after 3 minutes uptime

--

 

We're also seeing a lot of IP lease renewals (lease time of 1440 minutes, but seems to be asking for a new one every 5 minutes), and also lots of "Packet invalid in connection (tcp reset attack is suspected)", again all since 3rd January.

 

Any advice, because glaring at it from across the room doesn't seem to be doing much.

3 REPLIES
BHJM
Newbie
Posts: 1
Registered: a week ago

Re: Hub One keeps losing connection: PTM over DSL down, and PPP LCP Terminations

I'm also getting this same issue. Constant "PPP LCP Send Termination Request [User request]" messages in the log and frequent drops per day (Sometimes 10+)

 

Engineer visited today 9th July 2018 and could not pinpoint the issue. Replaced the master socket and some wiring coming into the house and the box at the end of the street. Said there was no issues with my internal wiring at all.

 

2 hours after he left, disconnecting again with the same messages in the log. 

Anyone every get to the bottom of why it's disconnecting with "PPP LCP Send Termination Request [User request]" ?

 

Will have to contact support again but surely someone must be able to identify why this is happening. It seems so common when I search online but no one ever has an explanation to what that error actually means.

 

16:06:19, 09 Jul. (11528.520000) PPP LCP Send Termination Request [User request]

 

12:16:25, 09 Jul. (667560.530000) PPP LCP Send Termination Request [User request]

 

11:36:29, 09 Jul. (665164.970000) PPP LCP Send Termination Request [User request]

 

- - -

- - -

 

1. Product name: Plusnet Hub
2. Serial number: +081441+NQ80865822
3. Firmware version: Software version 4.7.5.1.83.8.237.2.2 Last updated Unknown
4. Board version: Plusnet Hub One
5. DSL uptime: 0 days, 01:06:01
6. Data rate: 10912 / 47235
7. Maximum data rate: 10912 / 51410
8. Noise margin: 5.6 / 5.8
9. Line attenuation: 38.3 / 24.7
10. Signal attenuation: 40.6 / 22.3
11. Data sent/received: 252.4 MB / 1.5 GB
12. Broadband username: removed for privacy
13. 2.4 GHz Wireless network/SSID: removed for privacy
14. 2.4 GHz Wireless connections: Enabled (802.11 b/g/n (up to 300 Mb/s))
15. 2.4 GHz Wireless security: WPA2
16. 2.4 GHz Wireless channel: Automatic (Smart Wireless)
17. 5 GHz Wireless network/SSID: removed for privacy
18. 5 GHz Wireless connections: Enabled (802.11 a/n/ac (up to 1300 Mb/s))
19. 5 GHz Wireless security: WPA2
20. 5 GHz Wireless channel: Automatic (Smart Wireless)
21. Firewall: Default
22. MAC Address: removed for privacy
23. Modulation: G.993.2 Annex B
24. Software variant: AA
25. Boot loader: 1.0.0
Moderator
Moderator
Posts: 26,538
Thanks: 1,540
Fixes: 100
Registered: 14-04-2007

Re: Hub One keeps losing connection: PTM over DSL down, and PPP LCP Terminations

Moderator's note by Dick (Strat): Post released from Spam Filter.

Customer and Forum Moderator.

Plusnet Help Team
Plusnet Help Team
Posts: 219
Thanks: 70
Fixes: 8
Registered: 11-01-2018

Re: Hub One keeps losing connection: PTM over DSL down, and PPP LCP Terminations

 

Hi @BHJM

 

Thanks for getting in touch.

 

I can see that one of my colleagues is working on this on a fault ticket here

 

Please let me know if you haven't received further updates via that ticket/phone call in the next 2/3 working days.

 

Best wishes,

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team