cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One delaying access to Tidal from music streamer?

notaclue
Newbie
Posts: 4
Thanks: 2
Registered: ‎18-11-2019

Hub One delaying access to Tidal from music streamer?

Hi.  Today the company which makes my music streamer (Innuos) has been doing a remote diagnosis on my streamer, as each time I switch on it takes at least 5 minutes before I can access Tidal.  They couldn't find any issues with the streamer, but surmised that my router is not allowing it quick enough access to mysqueezebox.com, to allow the Tidal plug-in to work.  It's reporting errors in its log like this one:

[19-11-18 15:56:24.0533] Slim::Networking::SqueezeNetwork::_init_error (201) mysqueezebox.com sync init failed: Couldn't resolve IP address for: www.mysqueezebox.com, will retry in 300 (https://www.mysqueezebox.com)

This error only gets reported the once for each switch-on, as presumably when it retries after 300 seconds (5 minutes) the IP address is resolved successfully, and I can then access Tidal.

Innuos is not the only music server/streamer company which I've heard pointing their finger at ISPs' bundled routers as not being able to fully support their products.  With my very limited knowledge of router technology I'm not sure what the problem is or how to resolve it.

Moderator's note by Dick (Strat): Post released from Spam Filter.

 

8 REPLIES 8
JOLO
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,149
Fixes: 76
Registered: ‎06-08-2018

Re: Hub One delaying access to Tidal from music streamer?

@notaclue,

 

Apart from the issue you've reported above, are you experiencing any problems with your connectivity and services? I just want to make sure it's not a wider problem instead of a device issue.

 

It might be worth hardwiring the device if you currently connect over wireless.

 

Potentially try different DNS settings, like GoogleDNS to see if this makes any difference - it's worth noting at this point that the Hub One router does not have the functionality to amend DNS settings, but you may be able to do this in the device itself to see if this helps to resolve any issues.

 

Port forwarding - it might be be worth checking if opening ports for the device may help resolve problems. I'd speak to Innuos to see if they have any preferred ports. 

 

Do you have a spare/alternate router to test with to see if this helps?

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
notaclue
Newbie
Posts: 4
Thanks: 2
Registered: ‎18-11-2019

Re: Hub One delaying access to Tidal from music streamer?

Hi @JOLO

Thanks for your reply.

No, I'm not aware of any other connectivity issues.  I should mention that since I've had my new streamer the router has been power cycled, or rebooted, a number of times for unconnected reasons ... but this issue remains.

The streamer does not support wireless, so it has always been cabled to the router.

I don't have any other routers to try.  Innuos suggested taking the streamer back to the retailer, to try it on their network.  In the meantime I will try it at a friend's house (although his router is also a bundled device).

Innuos don't provide end-user options for changing DNS settings within their device, so I would need to speak to them.  I can also ask them about ports.

 

NigeBoy
Aspiring Pro
Posts: 165
Thanks: 39
Fixes: 2
Registered: ‎07-10-2016

Re: Hub One delaying access to Tidal from music streamer?

Hi @notaclue 

I seem to remember reading something on here recently where using a different ethernet port on the router has solved issues with streaming devices.

It wasn't that the ethernet port being used wasn't working at all but some devices didn't connect properly.

There shouldn't be any reason for it but it is certainly worth a try if you haven't done already.

OskarPapa
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,325
Fixes: 63
Registered: ‎09-10-2018

Re: Hub One delaying access to Tidal from music streamer?

Hi @notaclue.

 

I think it's definitely a good shout to give @NigeBoy's suggestion a go. I too have a vague memory of this (or a very similar) issue being resolved by swapping which Ethernet port was in use.

 

If that doesn't work I would 100% recommend testing it at your friends as you suggest - this will help us to see whether it's a router or device issue.

 

Let us know how it goes.

notaclue
Newbie
Posts: 4
Thanks: 2
Registered: ‎18-11-2019

Re: Hub One delaying access to Tidal from music streamer?

Thanks for the tip, @NigeBoy.  Sadly, it made no difference; nor did it at my mate's place today, @OskarPapa, though his router is a "Post Office" bundled device.

I'll contact my Innuos retailer tomorrow, and hope to find their network uses a "better" router.  (At this point I'm not sure what constitutes better🤔.)

If I end up getting a different router, does it need to be a specific type that's compatible with (my) fibre broadband, given that the Hub One connects to the (double) wall socket using what looks like a standard telephone cable?

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,352
Thanks: 5,963
Fixes: 997
Registered: ‎21-04-2017

Re: Hub One delaying access to Tidal from music streamer?

Thanks for getting back to us @notaclue 

I'm sorry to see you're still experiencing problems with this.

If you were to buy your own router, it'd just need to be a VDSL compatible modem router and you'd need to set it up using the connection details found Here.

Feel free to post back with how it goes and if you need any help with setting it up.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
notaclue
Newbie
Posts: 4
Thanks: 2
Registered: ‎18-11-2019

Re: Hub One delaying access to Tidal from music streamer?

@Gandalf Turns out it may not be the router/modem after all.  (Glad I ended the Subject with a ? 😅)

I had the same problem today at the retailer who supplied the streamer, and their device was a DrayTek.

It's looking more like a borderline timing issue within the streamer itself ... although why my example and not others? 😖

Thanks for your input, everyone!

 

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,352
Thanks: 5,963
Fixes: 997
Registered: ‎21-04-2017

Re: Hub One delaying access to Tidal from music streamer?

Thanks for the post back @notaclue 

It’s good to see you’ve identified the cause for the issue Thumbs_Up even though it’s not actually fixed. It may be worth getting in touch with Innuos to investigate. Let us know how it goes. 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team