cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One constantly losing internet connection

Newbie
Posts: 3
Registered: ‎23-04-2019

Hub One constantly losing internet connection

Every 15 minutes or so the router loses internet connection and I have to reset it, but it then carries on losing internet connection minutes later. What can I do?

I also just checked and the light remains blue however our internet doesnt work.
5 REPLIES 5
Plusnet Help Team
Plusnet Help Team
Posts: 1,636
Thanks: 273
Fixes: 57
Registered: ‎26-03-2018

Re: Hub One constantly losing internet connection

Hi @inf3rnalized

 

Welcome to the forums. 

 

I can see the drops in connection; 

 

however, my test results are not showing any form of fault - both a stand alone phone line test comes back clear, and a full GEA tests passes without error. 

 

Can you run through our troubleshooting guides here .


If that doesn't help, the next thing would be to rule your internal wiring out by plugging the connection into your test socket (which is under the faceplate of your master socket) and seeing if the drops stop. This rules out your internal wiring, face plates and extension sockets as being the cause of these drops.  How to locate the test socket and set your connection into it can be found here


If the problem still persists, please can you raise a fault here

 

Kind Regards, 

MoR

 

 

 

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
Seasoned Hero
Posts: 5,750
Thanks: 2,548
Fixes: 168
Registered: ‎30-06-2016

Re: Hub One constantly losing internet connection

Could the drops Plusnet are seeing actually be the OP resetting the router?

@inf3rnalized 

Are you by any chance seeing these drops over a wireless connection? If so you need to identify whether you actually have a wireless problem by testing using a computer connected to the router via an Ethernet cable.

Newbie
Posts: 3
Registered: ‎23-04-2019

Re: Hub One constantly losing internet connection

I do have wireless connection.
Newbie
Posts: 3
Registered: ‎23-04-2019

Re: Hub One constantly losing internet connection

Ok so I tried the troubleshooting guides and its stopped randomly disconnecting but when I'm playing games my ping still spikes up every now and then making it kind of unplayable. I cant do the test socket thing because my master socket is right next to the wall and Im pretty sure the test socket is the one I can just barely see by the wall so I cant get to it.

I have a wireless connection btw.

@MasterOfReality
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 442
Fixes: 19
Registered: ‎25-09-2018

Re: Hub One constantly losing internet connection

Hi @inf3rnalized

 

First and foremost since the drops seem to have subsided, I wouldn't worry too much about any further socket troubleshooting.

Before going any further, have you tried a connection that is wired? Do you get the same result?

 

It could be a wireless issue you're seeing too, take a look at our wireless troubleshooting guides HERE.

 

Let us know how that goes.