cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One Router - Ethernet Ports

NSX
Newbie
Posts: 3
Registered: 11-07-2016

Hub One Router - Ethernet Ports

Hi guys,

 

I have been with plusnet for just over 3 years now and recently upgraded from the 582n router to the Hub One Router.

Never had an issue with the 582n router.  The new Hub one router came with a new contract.

 

I have my Skybox, main pc and NVR connected via 3 separate powerline adaptors.  I also have a media PC and numerous mobile phone devices connected via wireless. 

 

I have noticed from day 1, that devices are not visible from the network group, this is only devices connected via the Ethernet ports.  The wireless items are fine.

Sometimes the items appear back on the homegroup, after router restarts or device restarts, but mostly they appear back on there own. Which is annoying, as i cant watch sky or view my CCTV, until it resolves itself.

Has anyone else had this problem or do i have a faulty router.

Any help would be appreciated.

Thank you. 

3 REPLIES
NSX
Newbie
Posts: 3
Registered: 11-07-2016

Re: Hub One Router - Ethernet Ports

i contacted Plusnet and explained the issue, they sent me a new router.

connected it all up and have the same problem.

i think its a firewall/port forwarding issue.

 

as the Hikvision NVR is visible on the network, but the skybox disappears and comes back. 

I am using 3 different types of powerline adaptors, not sure if this is part of the issue.

 

main pc using Tp Link

Skybox, Netgear

NVR, Zyexl

 

 

back to the drawing board

bill888
Seasoned Pro
Posts: 801
Thanks: 103
Fixes: 20
Registered: 18-10-2008

Re: Hub One Router - Ethernet Ports

fwiw, I would think you should be able to access your CCTV directly by its IP address rather than relying on HomeGroup ?

You should be able to configure the Hub One to assign the same IP address to the device, such that the IP address will stay the same even if you reboot the Hub one.

 

NSX
Newbie
Posts: 3
Registered: 11-07-2016

Re: Hub One Router - Ethernet Ports

The CCTV appears to be fine.  i can access via my iphone and locally now.

 

Its my OpenBox F5S that disappears from the network.