cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One Port Forwarding

roymaddison
Newbie
Posts: 3
Registered: 3 weeks ago

Hub One Port Forwarding

Setting up my ipcamera which has previously operated fine on my network (new hub now)

Set up port forwarding as normal, added camera using name and IP address (tried both) and no joy. Opened firewall and still no joy. Open port check tool shows 'Connection refused' using port 80 it times out. 

 

I've got a ddns service and tried that address but no joy (as you would expect given the above)

 

Can't see what I'm doing wrong if anything but I need to sort this out! Any suggestions welcome. Just come back to plusnet and don't want to have to change again!!

4 REPLIES
VileReynard
Seasoned Pro
Posts: 10,912
Thanks: 256
Fixes: 10
Registered: 01-09-2007

Re: Hub One Port Forwarding

By firewall, do you mean disabling (or limiting) https://www.plus.net/my.html?action=firewall

I don't know what the default is as I've disabled it totally for me - but this only affects internet traffic anyway, not local traffic.

Why are you using port 80 - unless you are running a web server?

roymaddison
Newbie
Posts: 3
Registered: 3 weeks ago

Re: Hub One Port Forwarding

The firewall can be disabled under advanced settings which should allow all traffic through - tried it and it didn't make a difference so went back to default. I used port 80 only to check with open port check as, as I recall, this one should be open. I've used a few different ports to try with the webcam  without success. None of the ones I've used are ones I would consider 'pre allocated'

 

Thanks

VileReynard
Seasoned Pro
Posts: 10,912
Thanks: 256
Fixes: 10
Registered: 01-09-2007

Re: Hub One Port Forwarding

Is anything listening on your chosen port?

You can't just allocate the camera to send to port X if no program is listening on port X.

roymaddison
Newbie
Posts: 3
Registered: 3 weeks ago

Re: Hub One Port Forwarding

I've set the port I used to both the camera name (as used in the port forwarding menu)  and the internal ip address of the camera. Is this not correct?