cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One Port Forwarding

FIXED
Highlighted
noodlesuk
Newbie
Posts: 7
Thanks: 2
Fixes: 1
Registered: 22-12-2016

Hub One Port Forwarding

Hi

 

Can't see a soultion in the various posts on this issue. I am trying to setup port forwarding to some static devices on my network. I can only seem to get port 80 to open. If I set a port forward rule for HTTPS (443), it doesn't work. If I try custom rules for other ports, they also fail. Is there a work around? Log shows

 

IN: ACCEPT [57] Connection closed (Port Forwarding: TCP [192.168.1.51]:443 <-​-​> [31.185.39.xxx]:443 -​ -​ -​ [31.185.39.xxx]:1031 CLOSED/SYN_SENT 
4 REPLIES
noodlesuk
Newbie
Posts: 7
Thanks: 2
Fixes: 1
Registered: 22-12-2016

Re: Hub One Port Forwarding

Fix
It seems that the router didn't like using the device names/Mac (from the drop down menu) when port forwarding. Specifying an IP for all devices in the port forwarding menu, seems to make it work!
fiskerton
Newbie
Posts: 3
Registered: 26-03-2017

Re: Hub One Port Forwarding

HI

The Port forwarding menu dropdown list ( select a game or application) does not seem to have the facility to put in a specific port/IP address to forward from the outside world, only the games & HTTP etc that are listed. Do I need new firmware for my Hub1?.  Thanks

noodlesuk
Newbie
Posts: 7
Thanks: 2
Fixes: 1
Registered: 22-12-2016

Re: Hub One Port Forwarding

Hi

If you go into Advanced Settings > Firewall > Port Forwarding , you should be able to input any internal IP you want to forward to. If you want to add a custom port, i.e one not in the drop down list, click the Manage Games & Applications button, at the bottom of the same screen.

Cheers
chrizk
Dabbler
Posts: 18
Registered: 09-11-2016

Re: Hub One Port Forwarding

Thank you so much. This has been driving me crazy, trying to access my linux based box. I have been thinking the whole time it is something to do with linux, as port forwarding is "so simple". I eventually thought it might be the router, and came to the conclusion I was right, as there were no entries in Troubleshooting-Event Log-Category/Port Forwarding.
Changing from Device Name to User Defined IP Address under Advanced-Firewall-Port Forwarding, has worked.
NB it appears once you have selected a user defined address, you can no longer switch to a 'name'.
Although I am now successfully redirecting to my linux box, Event Log-Port Forwarding is still blank, so it looks like the 'whole' solution is very poorly implemented.