cancel
Showing results for 
Search instead for 
Did you mean: 

Home hub 6 logging 77Mbs but wifi only 36Mbs

FIXED
dmpzsn
Hooked
Posts: 6
Registered: ‎20-04-2019

Home hub 6 logging 77Mbs but wifi only 36Mbs

Hi all, first post, but I have searched and can't find an answer. 

I have a connection speed of 77.22Mbs logged on the hh6 router but when I do a wifi check I'm only receiving 36Mbs, this is on both the 5 and 2.4 mhz bands, even with the laptop positioned beside the router. I can't carry out a network cable test as my laptop is playing up.

Does anyone have any ideas how to increase the download speed.

The upload speed is as expected by Plusnet.

Thanks.

 

 

 

 

7 REPLIES 7
Baldrick1
Seasoned Hero
Posts: 7,026
Thanks: 3,130
Fixes: 214
Registered: ‎30-06-2016

Re: Home hub 6 logging 77Mbs but wifi only 36Mbs

Welcome to the forum.

Have you separated the 2.4 and 5GHz bands? See step 12 here https://community.plus.net/t5/My-Router/Using-the-BT-Smarthub-6-on-a-Plusnet-Account/m-p/1587673#M85...

dmpzsn
Hooked
Posts: 6
Registered: ‎20-04-2019

Re: Home hub 6 logging 77Mbs but wifi only 36Mbs

Yes, I did that a a little while ago after a problem with my printer, the 2.4 mhz is on ch 11 and the 5 mhz is ch 36.

bill888
Aspiring Champion
Posts: 1,089
Thanks: 190
Fixes: 32
Registered: ‎18-10-2008

Re: Home hub 6 logging 77Mbs but wifi only 36Mbs

Fix

What speeds do you get when you use a different wifi router if you can't verify maximum download speeds over ethernet ?

 

Is your laptop more than 5 years old ?

If yes, what wifi card is fitted ?

(eg. old wireless N 1x1 card may be the cause)?

dmpzsn
Hooked
Posts: 6
Registered: ‎20-04-2019

Re: Home hub 6 logging 77Mbs but wifi only 36Mbs

Hi Bill888, no I haven't tried another router, didn't think of it if I'm honest.

 

The laptop is a Dell and less than a year old so the faulty connection is a problem for Dell.

I'll give the old router a try in the morning, thanks for the idea and post back.

 

dmpzsn
Hooked
Posts: 6
Registered: ‎20-04-2019

Re: Home hub 6 logging 77Mbs but wifi only 36Mbs

Baldrick, please excuse my lack of manners.

Thanks for the welcome and your reply.

I think it was through reading your previous posts that I decided to get the hh6.

dmpzsn
Hooked
Posts: 6
Registered: ‎20-04-2019

Re: Home hub 6 logging 77Mbs but wifi only 36Mbs

Just plugged in my old plusnet router, wifi signal 68 Mbs, looks like the home hub is going back as faulty.

Not sure if I'll bother replacing it again.

Thanks both for your helpful suggestions.Smiley

edit, I will try resetting the hub to initial settings and see if that helps as the only thing I've changed is the channel separation.

dmpzsn
Hooked
Posts: 6
Registered: ‎20-04-2019

Re: Home hub 6 logging 77Mbs but wifi only 36Mbs

Have reset the unit to factory conditions, and carried out a further speedtest, now reading just under 68 Mbps so happy with that.

Thanks all.