cancel
Showing results for 
Search instead for 
Did you mean: 

Help with Port Forwarding

Maths44
Newbie
Posts: 1
Registered: 30-05-2016

Help with Port Forwarding

I hope this is the right place for this.

I'm trying to forward some ports on the router, but the one I need seems to be blocked. The Port I need is 3074, but I cannot assign it to any device, I get an error - "Conflict, this is already assigned to an application". So I checked all of the applications and indeed it was on a default one, so I tried to assign THAT to the device but still got the same message.

 

In the event log, I see the following line:

IN: BLOCK [15] Default policy (UDP [185.34.107.51]:3075-​>[195.99.39.80]:3074 on ppp3)

That seems to me like there's something fishy going on and it's getting blocked by the default policy. Is there anyway for me to access that? What are my options here?

1 REPLY
Tomble2000
Hooked
Posts: 6
Registered: 29-06-2016

Re: Help with Port Forwarding

I am having similar issues!

 

Certain ports show me that error, but can't find any fixes. 

Also how do you find if ports are already used (I was trying port 5000 and getting the same error)

 

Hope someone can help!