cancel
Showing results for 
Search instead for 
Did you mean: 

Frequent Disconnects

thetarpey
Dabbler
Posts: 13
Registered: ‎14-07-2017

Frequent Disconnects

Hi, 

 

I'm using a plusnet hub one, on Software version 4.7.5.1.83.8.263

 

Speed tests are fine, infact I'm very happy here, but i am getting plagued with frequent disconnects.

 

I've checked the router log, around one of my recent disconnects, and I don't know enough to say what's wrong. 

 

Is the frequent 'Lease Requested' a concern?

 

12:29:35, 09 Jul. (59943.700000) Lease for IP 192.168.1.106 renewed by host AmysMotoG6 (MAC 60:1d:91:bf:39:8c). Lease duration: 1440 min
12:29:35, 09 Jul. (59943.700000) Device connected: Hostname: AmysMotoG6 IP: 192.168.1.106 MAC: 60:1d:91:bf:39:8c Lease time: 1440 min. Link rate: 100.0 Mbps
12:29:35, 09 Jul. (59943.600000) Lease requested
12:29:31, 09 Jul. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 80.229.19.218-​>157.240.1.23 on ppp3)
12:27:48, 09 Jul. (59836.560000) Device disconnected: Hostname: BRW4CEBBD47F4AD IP: 192.168.1.124 MAC: 4c:eb:bd:47:f4:ad
12:26:21, 09 Jul. IN: BLOCK [16] Remote administration (TCP [95.129.140.145]:51222-​>[80.229.19.218]:80 on ppp3)
12:25:17, 09 Jul. (59685.860000) Lease for IP 192.168.1.106 renewed by host AmysMotoG6 (MAC 60:1d:91:bf:39:8c). Lease duration: 1440 min
12:25:17, 09 Jul. (59685.860000) Device connected: Hostname: AmysMotoG6 IP: 192.168.1.106 MAC: 60:1d:91:bf:39:8c Lease time: 1440 min. Link rate: 100.0 Mbps
12:25:17, 09 Jul. (59685.750000) Lease requested
12:25:16, 09 Jul. (59684.100000) Lease for IP 192.168.1.106 renewed by host AmysMotoG6 (MAC 60:1d:91:bf:39:8c). Lease duration: 2 min
12:25:16, 09 Jul. (59684.080000) Lease requested
12:25:16, 09 Jul. BLOCKED 7 more packets (because of ICMP replay)
12:25:15, 09 Jul. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 80.229.19.218-​>216.58.205.36 on ppp3)
12:23:58, 09 Jul. IN: BLOCK [16] Remote administration (TCP [192.35.168.67]:59524-​>[80.229.19.218]:443 on ppp3)
12:23:23, 09 Jul. (59571.340000) Admin login successful by 192.168.1.93 on HTTP
12:23:09, 09 Jul. (59557.800000) New GUI session from IP 192.168.1.93
12:21:11, 09 Jul. (59439.810000) Lease for IP 192.168.1.106 renewed by host AmysMotoG6 (MAC 60:1d:91:bf:39:8c). Lease duration: 1440 min
12:21:11, 09 Jul. (59439.810000) Device connected: Hostname: AmysMotoG6 IP: 192.168.1.106 MAC: 60:1d:91:bf:39:8c Lease time: 1440 min. Link rate: 100.0 Mbps
12:21:11, 09 Jul. (59439.710000) Lease requested
12:19:46, 09 Jul. BLOCKED 4 more packets (because of ICMP replay)
12:19:45, 09 Jul. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 80.229.19.218-​>157.240.221.10 on ppp3)
12:19:44, 09 Jul. (59352.840000) Lease for IP 192.168.1.106 renewed by host AmysMotoG6 (MAC 60:1d:91:bf:39:8c). Lease duration: 1440 min
12:19:44, 09 Jul. (59352.840000) Device connected: Hostname: AmysMotoG6 IP: 192.168.1.106 MAC: 60:1d:91:bf:39:8c Lease time: 1440 min. Link rate: 100.0 Mbps
12:19:44, 09 Jul. (59352.740000) Lease requested
12:19:40, 09 Jul. OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 80.229.19.218-​>69.171.250.20 on ppp3)
12:19:38, 09 Jul. (59346.280000) Lease for IP 192.168.1.106 renewed by host AmysMotoG6 (MAC 60:1d:91:bf:39:8c). Lease duration: 1440 min
12:19:38, 09 Jul. (59346.280000) Device connected: Hostname: AmysMotoG6 IP: 192.168.1.106 MAC: 60:1d:91:bf:39:8c Lease time: 1440 min. Link rate: 100.0 Mbps
12:19:38, 09 Jul. (59346.180000) Lease requested
12:17:40, 09 Jul. IN: BLOCK [16] Remote administration (TCP [75.87.195.20]:60015-​>[80.229.19.218]:22 on ppp3)
12:17:07, 09 Jul. (59195.280000) Device disconnected: Hostname: BRW4CEBBD47F4AD IP: 192.168.1.124 MAC: 4c:eb:bd:47:f4:ad
12:13:45, 09 Jul. (58993.400000) Lease for IP 192.168.1.106 renewed by host AmysMotoG6 (MAC 60:1d:91:bf:39:8c). Lease duration: 1440 min
12:13:45, 09 Jul. (58993.400000) Device connected: Hostname: AmysMotoG6 IP: 192.168.1.106 MAC: 60:1d:91:bf:39:8c Lease time: 1440 min. Link rate: 100.0 Mbps
12:13:45, 09 Jul. (58993.300000) Lease requested
12:13:18, 09 Jul. (58966.900000) Lease for IP 192.168.1.106 renewed by host AmysMotoG6 (MAC 60:1d:91:bf:39:8c). Lease duration: 1440 min
12:13:18, 09 Jul. (58966.900000) Device connected: Hostname: AmysMotoG6 IP: 192.168.1.106 MAC: 60:1d:91:bf:39:8c Lease time: 1440 min. Link rate: 100.0 Mbps
12:13:18, 09 Jul. (58966.800000) Lease requested
12:09:32, 09 Jul. IN: BLOCK [16] Remote administration (TCP [201.184.100.114]:29019-​>[80.229.19.218]:80 on ppp3)
12:06:56, 09 Jul. (58584.720000) Device disconnected: Hostname: AndysMotoG6 IP: 192.168.1.101 MAC: d0:77:14:3a:4a:67
12:03:57, 09 Jul. IN: BLOCK [16] Remote administration (TCP [205.185.116.156]:51497-​>[80.229.19.218]:8080 on ppp3)
12:03:41, 09 Jul. (58389.730000) Device disconnected: Hostname: BRW4CEBBD47F4AD IP: 192.168.1.124 MAC: 4c:eb:bd:47:f4:ad
11:58:43, 09 Jul. (58091.390000) Lease for IP 192.168.1.99 renewed by host TeamTarpey-​PC (MAC 84:3a:4b:66:d3:82). Lease duration: 1440 min
11:58:43, 09 Jul. (58091.390000) Device connected: Hostname: TeamTarpey-​PC IP: 192.168.1.99 MAC: 84:3a:4b:66:d3:82 Lease time: 1440 min. Link rate: 100.0 Mbps
11:58:43, 09 Jul.

(58091.300000) Lease requested

 

Moderator's note by Dick (Strat): Post released from Auto Spam Filter.

5 REPLIES 5
Strat
Moderator
Moderator
Posts: 30,205
Thanks: 3,227
Fixes: 495
Registered: ‎14-04-2007

Re: Frequent Disconnects

Moderators Note
This topic has been moved from Fibre Broadband to My Router.

Customer and Forum Moderator. Windows 10 Firefox 86.0 (64-bit)

blake48
Hooked
Posts: 9
Thanks: 4
Registered: ‎16-09-2017

Re: Frequent Disconnects

Also getting frequent disconnects, getting really bored with this now, what is going on Plusnet?

thetarpey
Dabbler
Posts: 13
Registered: ‎14-07-2017

Re: Frequent Disconnects

Three more disconnects this afternoon, and performance had taken a big hit. I think I'm going to have to call up tomorrow.
blake48
Hooked
Posts: 9
Thanks: 4
Registered: ‎16-09-2017

Re: Frequent Disconnects

Tried calling them myself today and if you try to go through to the tech support dept there is nobody to take the call, and no online chat at the moment either. Reading on here seems there are quite a lot of us having issues like this

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,253
Thanks: 5,925
Fixes: 988
Registered: ‎21-04-2017

Re: Frequent Disconnects

Thanks for getting in touch. I'm sorry for the issues with your connection. 

@thetarpey those messages in your router logs are referring to disconnects between your router and your devices. I've tested your line today and the tests aren't showing any issues with the broadband signal going into your router. 

I've tried to take a closer look into your router's settings but for one reason or another, the router's not fully contacting our hardware management platform. I'd advise carrying out a factory reset by pushing a paperclip into the reset pinhole at the back for 20 seconds which should sort that out.

If you have issues after, I'd then go through the steps explained Here to separate the 2.4GHz and 5GHz wireless networks. You'll then see two available networks to connect your devices to. 

If you find you have problems on the usual network name (2.4GHz), I'd recommend going through the wireless troubleshooting steps explained Here but if you have issues while on the 5GHz wireless frequency, it may be worth posting in this thread Here as we might be able to make changes to your router's firmware version. 

Upon reviewing your account I've added a bit more information on a support ticket you can view by going Here.

@blake48 Our tests aren't showing any definitive issues with the broadband signal going into your router so I'd advise carrying out the above wireless troubleshooting steps too. If you've tried that and there are further issues I'd recommend connecting your router into what's known as the test socket explained Here and report a fault to us at http://faults.plus.net

We can then look at arranging an engineer to investigate further as our testing is showing what's known as a bridge tap that's generally a wiring issue but this may just be a red herring so I'd advise tackling this from a wireless perspective first.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team