cancel
Showing results for 
Search instead for 
Did you mean: 

Firmware updates have messed up 2.4GHz signal on Hub One Router

NTO
Grafter
Posts: 66
Thanks: 6
Registered: ‎03-12-2018

Firmware updates have messed up 2.4GHz signal on Hub One Router

I have patiently gone through all the trouble-shooting steps (including waiting in for an Openreach enginneer to check the line) and answered staff questions over and over again.  

By a process of elimination, since my ticket was opened on 13th Nov, it is clear that the firmware updates last autumn have changed the way the wi-fi dual frequency signals are pushed out.  

5Ghz is okay, but devices using 2.4GHz are having serious problems.  Signal is weak, unstable and keeps dropping out completely.  I have had to give up using my upstairs office and camp out in the lounge, close to the router.  

Before Christmas I asked for the firmware to be rolled back, but I am still waiting for someone to actually press a few buttons and do this for me.  

I can only assume that the products team do not want to do this, because it will highlight the fact that they have, indeed, caused a problem.  

I have done my best to remain calm, polite and patient on the forum and on the phone, but this is now beyond a joke. 

Unless I get some joy this morning, I will be reluctantly taking the matter higher and also telling my story externally.  

2 REPLIES 2
NTO
Grafter
Posts: 66
Thanks: 6
Registered: ‎03-12-2018

Re: Firmware updates have messed up 2.4GHz signal on Hub One Router

Online chat a waste of time. 

Agent would not escalate my complaint. 

 

Told that the roll-back is in a queue.  

 

Impressive huh? 

 

Moderator
Moderator
Posts: 21,000
Thanks: 2,992
Fixes: 596
Registered: ‎11-01-2008

Re: Firmware updates have messed up 2.4GHz signal on Hub One Router

 


 

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'