cancel
Showing results for 
Search instead for 
Did you mean: 

Firmware Required

Wagano
Newbie
Posts: 4
Registered: ‎15-08-2019

Firmware Required

I'm having some issues with my router dropping out whenever a specific device joins the network and wondering if a router firmware update will help.

 

Can someone confirm if I'm on the latest firmware and if not how I update?

 

1. Product name: Plusnet Hub

2. Serial number: +081441+NQ81832988

3. Firmware version: Software version 4.7.5.1.83.8.263 Last updated 13/03/19

4. Board version: Plusnet Hub One

Tags (2)
7 REPLIES 7
Shep41
Pro
Posts: 303
Thanks: 105
Fixes: 2
Registered: ‎31-05-2017

Re: Firmware Required

I do believe that you have the latest firmware ending with 263
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 928
Thanks: 112
Fixes: 43
Registered: ‎26-03-2018

Re: Firmware Required

Hi @Wagano,

I'm sorry to hear that you're experienicng issues with your connection. Just to confirm what @Shep41 has said, you're currently running on the latest version of the firmware, so we wouldn't suspect it's a firmware fault at this time. Upon testing your line, the connection seems to have stabilized since last night when it was quite frequently dropping out and I'd ask if you changed anything within your internal setup that may have resulted in that improvement?

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
Wagano
Newbie
Posts: 4
Registered: ‎15-08-2019

Re: Firmware Required

Hi @TheMightyAJ
I haven't changed anything on my set up. Also ruled out the suspect device last night so back to having no idea what is causing the issue.

Seems to persist regardless of action taken, tried new ADSL filters and moving to test port. Only thing that seems to resolve the issue is time. Any help is appreciated
Plusnet Help Team
Plusnet Help Team
Posts: 448
Thanks: 43
Fixes: 18
Registered: ‎06-08-2018

Re: Firmware Required

Hi @Wagano,

 

Thanks for getting back to us.

 

If it's a specific device have you tried updating he device's firmware itself? Just out of interest how many other devices have you got running on the Wi-Fi as you may wish to look at splitting your Wi-Fi signal or perhaps selecting a different channel for your Wi-Fi?

 

Let us know how that goes.

 

Thanks - LF

If this post resolved your issue please click the 'This fixed my problem' button
  Tahir M
 Plusnet Help Team
Wagano
Newbie
Posts: 4
Registered: ‎15-08-2019

Re: Firmware Required

Hi @LordFoul 

I've ruled out the specific device. Seems it was just a coincidence.

Issue is not just impacting Wi-Fi but wired connections as well.

Hasn't dropped in a day or so. Not really sure how to proceed.

Thanks 

 

Plusnet Help Team
Plusnet Help Team
Posts: 1,586
Thanks: 301
Fixes: 58
Registered: ‎11-01-2018

Re: Firmware Required

 

Hi @Wagano,

 

Thanks for the update.

 

My advice would be to get the router into the test socket as shown here. If the drops continue to occur on a wired connection, get a fault raised here and we'll ask our suppliers to take a look at this for you.

 

Best wishes

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
Wagano
Newbie
Posts: 4
Registered: ‎15-08-2019

Re: Firmware Required

Thanks @RandallFlagg

Next time I face issues will do exactly that.

Cheers
Wagano