cancel
Showing results for 
Search instead for 
Did you mean: 

Draytek Vigor 130 with TPlink deco P9

Waiyme
Newbie
Posts: 3
Registered: ‎16-07-2020

Draytek Vigor 130 with TPlink deco P9

Hi,

I setup Draytek Vigor as plug and play and entered Ppoe setting on my P9. Username, password and VLAN is correct. However, cannot connect to Internet.

I made sure Draytek is set for PPoe instead of Ppoa, still not working.

If I’m right, I am supposed to be able to have internet when connecting using the Ethernet cable directly from Draytek? But this is not the case.

On Draytek it is showing connected to DSL but not WAN ipv4 if this helps.

I have tried bridge mode on Draytek as well but still no joy.

Triple double check my login credentials on the P9 as well, and it has worked before on different router.

Please help
1 REPLY 1
MisterW
Superuser
Superuser
Posts: 9,270
Thanks: 2,296
Fixes: 173
Registered: ‎30-07-2007

Re: Draytek Vigor 130 with TPlink deco P9

If you're using the P9 in router mode with a PPPoE connection, then the Draytek 130 needs to be in bridge mode.

In this configuration the VLAN id is set on the Draytek and the P9 should not have any VLAN id set.

This https://websitemigrationguides.com/guide.php?migrate=12 might help with the Draytek 130 setup.