cancel
Showing results for 
Search instead for 
Did you mean: 

Devices keep losing WiFi connection

Newbie
Posts: 1
Registered: ‎25-11-2016

Devices keep losing WiFi connection

Router keeps dropping WiFi connection. Goes through the reset lights of orange, green and then blue lights are on as though all's OK. Devices then keep saying that plusnet is connected with excellent strength but there is no Internet connection. Asks for authorisation and login but still doesn't connect. It will allow connection with Internet to the extension WiFi connection upstairs. Previously had this problem a few weeks ago. Open reach engineer came out. Line clear. Plusnet then said it was the router forgetting the connection. Reset something at their end and it worked again. Wondering if this is a common issue. Do I need a new router. Been with Plusnet a few years but this router only a few year's old.
2 REPLIES 2
Plusnet Help Team
Plusnet Help Team
Posts: 8,115
Thanks: 983
Fixes: 399
Registered: ‎01-01-2012

Re: Devices keep losing WiFi connection

Thanks for getting in touch @jaynefennec

We've tested your line and we can't see any issues remotely.

When you next lose connection can you try logging into your router by going to http://192.168.1.254? This will allow us to see if you're losing connection to the router or the internet itself

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Dabbler
Posts: 20
Thanks: 4
Registered: ‎10-06-2019

Re: Devices keep losing WiFi connection

Hi Jaynefennec

I suggest you have a look at the posts in topics

https://community.plus.net/t5/My-Router/Hub-One-losing-internet-connection-on-5Ghz-WiFi-only/td-p/16...

https://community.plus.net/t5/My-Router/Could-this-be-a-bug-with-firmware-4-7-5-1-83-8-263-or-Window...

to see if you think your problem is similar to others' in these discussions.  If you can see that the devices that are losing Wifi were connected to the 5GHz stream, then it may be.  What others are finding frustrating is Plusnet's apparent unwillingness to tell people with this problem that they are part of a significant group.  They seem to prefer to try to keep us isolated and thinking our problem is rare or unique and hence may be our "fault" not theirs, whereas the cause of our problem (and maybe yours?) is that the latest Hub One firmware release 4-7-5-1-83-8-263 apparently has a fault in it causing 5GHz to fail repeatedly. 

I hope your problem is something else, and more easily fixed!

Regards

ttstoo