cancel
Showing results for 
Search instead for 
Did you mean: 

DNS issues

Community Gaffer
Community Gaffer
Posts: 14,823
Thanks: 2,393
Fixes: 163
Registered: ‎04-04-2007

Re: DNS issues

@TONYOH disconnecting in what way? Wireless? DNS failing? The actual Internet connection dropping?

@Doinita as explained in my last post, you're issue is unrelated - so I would recommend following one of my earlier suggestions.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Dabbler
Posts: 10
Thanks: 1
Registered: ‎11-10-2020

Re: DNS issues

Hi Bob

It was the wireless dropping out
Community Gaffer
Community Gaffer
Posts: 14,823
Thanks: 2,393
Fixes: 163
Registered: ‎04-04-2007

Re: DNS issues

Thanks.

It would be useful to hear a little more about the symptoms. I'm also curious to know whether or not it was affecting devices connected to the 2.4GHz radio, or the 5GHz radio although that's not always easy to establish (you can determine which radio devices are connected to by browsing to http://192.168.1.254).

Also keen to know if it recovers on its own accord, or if a reboot is required? 

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Dabbler
Posts: 10
Thanks: 1
Registered: ‎11-10-2020

Re: DNS issues

Hi Bob
The link re-establishes itself after a period, up to a minute.
The laptop I was using was on the 2.4. I've disabled that for now, to force it onto the 5 GHz channel. Let's see what happens.

Thanks
Tony
Dabbler
Posts: 10
Thanks: 1
Registered: ‎11-10-2020

Re: DNS issues

Hi Bob

All seems stable at the moment. All the devices are using the 5ghz except a printer which is using the 2.4, on a different SSID. Continuing to monitor.

Thanks
Tony