cancel
Showing results for 
Search instead for 
Did you mean: 

Constant disconnections - Lots of complaints but is there an answer?

longedge
Rising Star
Posts: 245
Thanks: 31
Fixes: 1
Registered: 27-01-2008

Constant disconnections - Lots of complaints but is there an answer?

I got a Home Hub One from PlusNet a few days ago to replace my own defective Netgear R6250. It's working very well when it's connected but unfortunately it keeps disconnecting all the time. I can see from the dozens of complaints here and on the

Recently after being hacked, the Wifi on my Netgear was unuseable so I had to change. Up until then I'd always had a rock solid connection.

Whilst connected, I'm getting really good results from speed tests around 51Mbps download and 8to9Mbps upload and I'm really impressed with the 5Ghz wifi which covers the whole house.

Some info:-

3. Firmware version: Software version 4.7.5.1.83.8.237.2.2 Last updated Unknown
4. Board version: Plusnet Hub One
5. DSL uptime: 0 days, 00:30:58
6. Data rate: 9040 / 55592
7. Maximum data rate: 9040 / 60724
8. Noise margin: 6.1 / 5.1
9. Line attenuation: 35.4 / 23.7
10. Signal attenuation: 34.9 / 21.5

 

Last time connected from the event log - SNR Margin Down=4.0dB, Up=6.0dB

Moderator's note by Mike (Mav): Post released from Spam Filter.

10 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,776
Thanks: 108
Fixes: 32
Registered: 27-04-2007

Re: Constant disconnections - Lots of complaints but is there an answer?

Hi there, 

 

It looks like you've spoken with us since posting and we've sent you a new router out. 

 

Let me know if that's helped or not please .

 

Adam

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
longedge
Rising Star
Posts: 245
Thanks: 31
Fixes: 1
Registered: 27-01-2008

Re: Constant disconnections - Lots of complaints but is there an answer?

Firstly thank you for picking up on this. Yes I've got the replacement router on my desk at the side of me but I haven't been well for the past few days. Changing over entails me going into my loft where I used to have my den so I've still got the first one connected. The disconnections seem to have subsided a little now but are still occurring during the night when they are irrelevant to me. If it continues I will make the effort to make the changeover as soon as I feel up to it.

Plusnet Help Team
Plusnet Help Team
Posts: 12,776
Thanks: 108
Fixes: 32
Registered: 27-04-2007

Re: Constant disconnections - Lots of complaints but is there an answer?

OK, no rush, do keep us posted and I hope you feel better soon. 

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
longedge
Rising Star
Posts: 245
Thanks: 31
Fixes: 1
Registered: 27-01-2008

Re: Constant disconnections - Lots of complaints but is there an answer?

OK - I've swapped over now so it's just a matter of waiting to see whether this one can hold on to a connection. If not I'm wondering about reconnecting the old BTOR modem and connecting into the wan port instead - would that work?

longedge
Rising Star
Posts: 245
Thanks: 31
Fixes: 1
Registered: 27-01-2008

Re: Constant disconnections - Lots of complaints but is there an answer?

Almost a week now since connecting the replacement router. It is disconnecting once or twice every day:-

Time and date    Message
02:00:41, 25 Jan.    (491311.620000) PPPoE is up -​ Down Rate=54157Kbps, Up Rate=9183Kbps; SNR Margin Down=5.2dB, Up=6.0dB
01:59:52, 25 Jan.    (491262.700000) PTM over DSL is up
01:57:44, 25 Jan.    (491135.120000) PTM over DSL is down after 535 minutes uptime
01:57:44, 25 Jan.    (491135.120000) PPPoE is down after 534 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
01:57:42, 25 Jan.    (491132.600000) PPP LCP Send Termination Request [User request]

17:03:24, 24 Jan.    (459074.470000) PPPoE is up -? Down Rate=54288Kbps, Up Rate=9134Kbps; SNR Margin Down=5.0dB, Up=6.0dB
17:02:34, 24 Jan.    (459025.040000) PTM over DSL is up
16:58:55, 24 Jan.    (458805.760000) PTM over DSL is down after 1316 minutes uptime
16:58:55, 24 Jan.    (458805.750000) PPPoE is down after 1315 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -? Down)]
16:58:53, 24 Jan.    (458803.170000) PPP LCP Send Termination Request [User request]

19:03:01, 23 Jan.    (379852.030000) PPPoE is up -? Down Rate=55001Kbps, Up Rate=9108Kbps; SNR Margin Down=5.0dB, Up=6.0dB
19:02:11, 23 Jan.    (379802.110000) PTM over DSL is up
19:00:07, 23 Jan.    (379677.690000) PTM over DSL is down after 780 minutes uptime
19:00:07, 23 Jan.    (379677.680000) PPPoE is down after 779 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -? Down)]
19:00:04, 23 Jan.    (379674.970000) PPP LCP Send Termination Request [User request]

06:00:51, 23 Jan.    (332923.170000) PPPoE is up -? Down Rate=54542Kbps, Up Rate=9055Kbps; SNR Margin Down=5.2dB, Up=6.0dB
06:00:02, 23 Jan.    (332874.120000) PTM over DSL is up
05:57:31, 23 Jan.    (332723.560000) PTM over DSL is down after 507 minutes uptime
05:57:31, 23 Jan.    (332723.550000) PPPoE is down after 507 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -? Down)]
05:57:29, 23 Jan.    (332721.030000) PPP LCP Send Termination Request [User request]

21:30:25, 22 Jan.    (302297.740000) PPPoE is up -? Down Rate=54990Kbps, Up Rate=9168Kbps; SNR Margin Down=5.1dB, Up=6.0dB
21:29:36, 22 Jan.    (302248.680000) PTM over DSL is up
21:27:34, 22 Jan.    (302126.490000) PTM over DSL is down after 1272 minutes uptime
21:27:34, 22 Jan.    (302126.480000) PPPoE is down after 1271 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -? Down)]
21:27:32, 22 Jan.    (302123.940000) PPP LCP Send Termination Request [User request]

00:16:17, 22 Jan.    (225849.540000) PPPoE is up -? Down Rate=55140Kbps, Up Rate=9153Kbps; SNR Margin Down=5.0dB, Up=6.0dB
00:15:27, 22 Jan.    (225800.220000) PTM over DSL is up
00:12:24, 22 Jan.    (225617.110000) PTM over DSL is down after 2944 minutes uptime
00:12:24, 22 Jan.    (225617.110000) PPPoE is down after 2944 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -? Down)]
00:12:22, 22 Jan.    (225614.550000) PPP LCP Send Termination Request [User request]

23:08:14, 19 Jan.    (48968.800000) PPPoE is up -? Down Rate=54232Kbps, Up Rate=9206Kbps; SNR Margin Down=5.1dB, Up=6.0dB
23:07:25, 19 Jan.    (48919.790000) PTM over DSL is up
23:04:06, 19 Jan.    (48720.850000) PTM over DSL is down after 74 minutes uptime
23:04:06, 19 Jan.    (48720.850000) PPPoE is down after 72 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -? Down)]
23:04:04, 19 Jan.    (48718.390000) PPP LCP Send Termination Request [User request]

21:51:32, 19 Jan.    (44367.050000) PPPoE is up -? Down Rate=54714Kbps, Up Rate=9100Kbps; SNR Margin Down=4.8dB, Up=6.0dB
21:49:58, 19 Jan.    (44272.410000) PTM over DSL is up
21:47:27, 19 Jan.    (44122.070000) PTM over DSL is down after 402 minutes uptime
21:47:27, 19 Jan.    (44122.060000) PPPoE is down after 402 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -? Down)]
21:47:25, 19 Jan.    (44119.560000) PPP LCP Send Termination Request [User request]

15:05:16, 19 Jan.    (19991.250000) PPPoE is up -? Down Rate=55413Kbps, Up Rate=9157Kbps; SNR Margin Down=5.1dB, Up=6.0dB
15:04:28, 19 Jan.    (19942.630000) PTM over DSL is up
15:00:58, 19 Jan.    (19732.750000) PTM over DSL is down after 325 minutes uptime
15:00:58, 19 Jan.    (19732.750000) PPPoE is down after 320 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -? Down)]
15:00:56, 19 Jan.    (19730.340000) PPP LCP Send Termination Request [User request]

09:40:41, 19 Jan.    ( 516.010000) PPPoE is up -? Down Rate=56237Kbps, Up Rate=9149Kbps; SNR Margin Down=5.9dB, Up=6.0dB
09:40:06, 19 Jan.    ( 481.120000) PPPoE is down after 3 minutes uptime [Disconnected]
09:40:05, 19 Jan.    ( 479.400000) PPP LCP Send Termination Request [PPPoE PADT received]

09:36:35, 19 Jan.    ( 269.510000) PPPoE is up -? Down Rate=56237Kbps, Up Rate=9149Kbps; SNR Margin Down=5.1dB, Up=6.0dB
09:36:34, 19 Jan.    ( 268.450000) PPPoE is down after 0 minutes uptime [In Progress...]
09:36:10, 19 Jan.    ( 244.630000) PPPoE is up -? Down Rate=56237Kbps, Up Rate=9149Kbps; SNR Margin Down=5.0dB, Up=6.0dB
09:35:21, 19 Jan.    ( 195.920000) PTM over DSL is up
09:32:36, 19 Jan.    ( 30.140000) WAN Auto-?sensing running. (FIRST CONNECTED)

 

bluesodium
Hooked
Posts: 9
Registered: 29-09-2017

Re: Constant disconnections - Lots of complaints but is there an answer?

thats nothing..... mine does it about 30 times a day :-(

longedge
Rising Star
Posts: 245
Thanks: 31
Fixes: 1
Registered: 27-01-2008

Re: Constant disconnections - Lots of complaints but is there an answer?

Indeed, and that was what my previous HubOne was doing. I make the comparison with my Netgear router (with BTOR modem) which got hacked/bricked just before Christmas, it used to go weeks and weeks without a single disconnection.

 

From what I have read, suspicion falls on the Lantiq chipset in the HubOne and if that is the case, then I wonder if it is just a matter of firmware or whether it is a basic hardware incompatibility.

bluesodium
Hooked
Posts: 9
Registered: 29-09-2017

Re: Constant disconnections - Lots of complaints but is there an answer?

might have to bin it for something else... it's too annoying as is...

Plusnet Help Team
Plusnet Help Team
Posts: 5,152
Thanks: 1,165
Fixes: 254
Registered: 21-04-2017

Re: Constant disconnections - Lots of complaints but is there an answer?

@bluesodium I've replied to your post over here.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
bluesodium
Hooked
Posts: 9
Registered: 29-09-2017

Re: Constant disconnections - Lots of complaints but is there an answer?

Thanks...