cancel
Showing results for 
Search instead for 
Did you mean: 

Connectivity issues in last few days - PlusNet DNS issue?

sallonoroff
Grafter
Posts: 45
Thanks: 7
Registered: ‎20-11-2014

Connectivity issues in last few days - PlusNet DNS issue?

Hi,

 

After months (if not years even) of a rock solid link, our connection has appeared to drop out 3 or 4 times in the last few days - no device in the house able to connect to websites/apps - even though the PlusNet Hub was lit up blue and everything looking ok when checking on 192.168.1.254. My solution was to disconnect broadband and reboot the Hub.

 

This worked fine but when the problem happened again I realised (after pinging 8.8.8.8 worked ok but google.com did not) that it was some sort of DNS issue. I've now stopped rebooting the Hub and instead opted to set up DNS manually on devices (since apparently i'm not allowed to manually set DNS server in the Hub Manager). This has worked - every device with manual DNS entries is now happily connecting - but I'd rather not have to do this for the ~15 wifi devices in the house.

 

Is there a known issue with PlusNet's DNS servers right now?

(a number of other users issues could be as a result of the same: 1, 2, 3, 4, 5, 6)

 

Or is their a fault with my Hub?

(If so, since i've just renewed my contract, can I get a free replacement Hub sent out?)

 

Other possibly useful info:

My Hub is running: Plusnet Hub One | Software version 4.7.5.1.83.8.263 | Last updated 27/03/19

All the recent dropouts have occured shortly after completing meetings on Google Hangouts (I don't see how this can be related, but it's an odd coincidence...)

 

Thanks in advance for any help.

 

Tags (3)
3 REPLIES 3
bobpullen
Community Gaffer
Community Gaffer
Posts: 15,303
Thanks: 2,977
Fixes: 185
Registered: ‎04-04-2007

Re: Connectivity issues in last few days - PlusNet DNS issue?

Sounds like an acknowledged, albeit longstanding, problem.

We're looking for folk to help us out with some disagnostics and it sounds like you might be a good fit if you can get things into a broken state and leave them that way for a while whilst we investigate?

First things first though, I need to make some changes to your device remotely. I've replied to your post in the 5GHz thread. If you can respond there to let me know once you've rebooted, then I'll see if I can kill two birds with one stone.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

sallonoroff
Grafter
Posts: 45
Thanks: 7
Registered: ‎20-11-2014

Re: Connectivity issues in last few days - PlusNet DNS issue?

Thanks @bobpullen. I'm more than happy to help so long as 'leave in a broken state' means we can still get online via my manual DNS fudges? If it needs to be left broken and unused then it'll have to be overnight.

dvorak
Moderator
Moderator
Posts: 26,863
Thanks: 5,303
Fixes: 1,317
Registered: ‎11-01-2008

Re: Connectivity issues in last few days - PlusNet DNS issue?


Moderators Note


This topic has been moved from Fibre to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'