cancel
Showing results for 
Search instead for 
Did you mean: 

Connection problem when using my phone and laptop

JodyI
Interested
Posts: 2
Registered: ‎06-09-2016

Connection problem when using my phone and laptop

Im hoping someone can help me out here. Last week I got a new phone the sony xperia xa ultra and since then when both my phone and laptop is using the wifi my latency jumps to over 3000ms and when I disconnect my phone and only use my laptop my latency goes back down to 40ms, I never had this problem when using my old phone.

Any help would be much appreciated.

4 REPLIES 4
bill888
Aspiring Champion
Posts: 1,125
Thanks: 202
Fixes: 33
Registered: ‎18-10-2008

Re: Connection problem when using my phone and laptop

What is the model number of the wifi router?

How old is your laptop ?

JodyI
Interested
Posts: 2
Registered: ‎06-09-2016

Re: Connection problem when using my phone and laptop

Hey bill888.
The model is router 2704N plusnet and it's a sagemcom.
My laptop is only 2 months old.
MisterW
Superuser
Superuser
Posts: 10,594
Thanks: 3,085
Fixes: 228
Registered: ‎30-07-2007

Re: Connection problem when using my phone and laptop

Hi, Sounds like it could be a similar problem to this thread https://community.plus.net/t5/Broadband/just-moved-to-plus-net-and-now-terrible-speeds-and-high/td-p... . Likely your phone is set to backup to google and is saturating the upstream bandwidth. 

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Chris
Legend
Posts: 17,724
Thanks: 599
Fixes: 169
Registered: ‎05-04-2007

Re: Connection problem when using my phone and laptop

Can you PM me your username so I can take a look at what's going on?

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.