cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting to router.

FIXED
Highlighted
Newbie
Posts: 4
Registered: ‎23-09-2020

Connecting to router.

I have several devices connected successfully to my router but my Galaxy Tab A will connect but after a few hours drops out and won't re-connect. Getting a message " connection not authenticated ".

Is this to do with way the router filters MAC addresses or? Any ideas?

5 REPLIES 5
Highlighted
Aspiring Pro
Posts: 224
Thanks: 50
Fixes: 3
Registered: ‎20-04-2020

Re: Connecting to router.

@Roddyr01 

Welcome to the forums.

Is your device using the 2.4 or 5 Ghz Wi-Fi ?  It could be it has dropped out of range with 5 Ghz.

Are you using a Hub One PlusNet router? If so you could login into it a separate out the 2.4 and 5Ghz Wi-Fi so they use different SSID's. Some people have found this helps with Wi-Fi issues.

Other possibilities are you are getting interference from other Wi-Fi users nearby, there is limited bandwidth and channels and everyone is fighting for the best.

Highlighted
Newbie
Posts: 4
Registered: ‎23-09-2020

Re: Connecting to router.

Thanks for that. Yes. Using Hub one. It automatically decides which GHz to use. How can I separate them and force it to use the 2.4 Ghz for this device. I dont have any issues with other devices.

Highlighted
Moderator
Moderator
Posts: 24,357
Thanks: 4,329
Fixes: 1,111
Registered: ‎11-01-2008

Re: Connecting to router.

Fix

Splitting:

Navigate in a web browser to 192.168.1.254.

Click Advanced Settings

Enter your Hub admin password when prompted (unless you've changed it, you'll find the default password on the settings card)
Continue to Advanced Settings.
Click on Wireless.
Click 5GHz tab.
Change 'Sync with 2.4Ghz' to No.
Change the name of the 'Wireless SSID' - I added a '_5' on the end.
Save the changes.



You can then select which one you want per device.

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Moderator
Moderator
Posts: 24,357
Thanks: 4,329
Fixes: 1,111
Registered: ‎11-01-2008

Re: Connecting to router.


Moderators Note


This topic has been moved from Fibre to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Newbie
Posts: 4
Registered: ‎23-09-2020

Re: Connecting to router.

OK. Thanks. I've done that and am currently connected to the 2.4Ghz. It's now a matter of time to see if it stays connected.

I'll let you know.

Thanks.