cancel
Showing results for 
Search instead for 
Did you mean: 

Awful wifi performance

nos911
Dabbler
Posts: 23
Registered: ‎15-12-2020

Awful wifi performance

Why does the plusnet hub have such poor WiFi performance? I am sat less than 6 feet from it and on the 5ghz band I get no higher than 20mbps with huge ping under load(300ms+), 2.4ghz gives slightly higher at 22mbps with only slightly lower ping.
Do I have a faulty router or are they really that bad.
3 REPLIES 3
Strat
Community Veteran
Posts: 31,319
Thanks: 1,638
Fixes: 565
Registered: ‎14-04-2007

Re: Awful wifi performance

Moderators Note
This topic has been moved from Fibre Broadband to My Router.
Windows 10 Firefox 107.0 (64-bit)
To argue with someone who has renounced the use of reason is like administering medicine to the dead - Thomas Paine
Baldrick1
Moderator
Moderator
Posts: 9,619
Thanks: 4,324
Fixes: 345
Registered: ‎30-06-2016

Re: Awful wifi performance

@nos911 

It isn’t good but shouldn’t be that bad. Try separating the 2.4 and 5 GHz bands, see   https://community.plus.net/t5/My-Router/2-4ghz-and-or-5ghz-best-practice/m-p/1351966#M840

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

nos911
Dabbler
Posts: 23
Registered: ‎15-12-2020

Re: Awful wifi performance

The first thing I did when setting the router up was separate the bands, its woeful this is a speedtest when sat in the same room as the router and less than 6 feet away from it.
https://ibb.co/1s97wSy