cancel
Showing results for 
Search instead for 
Did you mean: 

Authentication Error occurred problem

FIXED
jasu
Newbie
Posts: 3
Fixes: 1
Registered: ‎06-10-2019

Authentication Error occurred problem

Hi,    There is Fix shown for this problem posted back in 2018 and I have tried it but it doesn't work for me.   Have also done all the power off, reboot, wireless off/on, forget connection, etc.

I have Plusnet fibre and a Samsung A3 (2017) and have no problems connecting to the wifi at home until yesterday when the 'authentication error occurred' message came up and the phone would not connect to my internet.  Interestingly we have the same problem with an ipad mini.   I also have a Samsung Tab and no problem with it.   Also a Windows phone and no problems.   So the problem is a bit random.

I have a wifi extender in a garden shed and when I moved there the phone connected to the '5gext' signal automatically.

I connected this morning briefly to the router when I retried the 'fix' but the error returned.

Any other suggestions or do I need to get some to check the router?

Thanks

10 REPLIES 10
RandallFlagg
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Authentication Error occurred problem

 

Hi @jasu

 

Thanks for reporting this - I'm sorry that your wifi is behaving intermittently.

 

Is the fix that you're referring to the process of splitting out the frequencies as per this thread here?

 

If that advice has been attempted without success, could you please post the firmware version of your router so we can check that you're on the latest version? You can find your router firmware version by entering 192.168.1.254 into an Internet browser to load the router's internal menu system.

 

Best wishes

 

Dave

jasu
Newbie
Posts: 3
Fixes: 1
Registered: ‎06-10-2019

Re: Authentication Error occurred problem

Hi Dave,

Thank you for your suggestions.

I might have sorted the problem in that I have restarted the router and all devices are now connected.   I'll let it run for a day or so and then post again with an update.

Thanks

RandallFlagg
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Authentication Error occurred problem

 

No problem at all - let us know how you get on.

 

Best wishes

 

Dave

dvorak
Moderator
Moderator
Posts: 24,808
Thanks: 4,489
Fixes: 1,139
Registered: ‎11-01-2008

Re: Authentication Error occurred problem


Moderators Note


This topic has been moved from Fibre to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
jasu
Newbie
Posts: 3
Fixes: 1
Registered: ‎06-10-2019

Re: Authentication Error occurred problem

Fix

Hi Dave,

All devices still connected without problems so the restarting of the router seems to have corrected or reset the connections - easy!!   

Thanks for your help,

Jasu

MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,131
Thanks: 991
Fixes: 401
Registered: ‎01-01-2012

Re: Authentication Error occurred problem

Glad to hear it's sorted @jasu

Let us know if you have any further issues

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
VintageOwl
Newbie
Posts: 3
Registered: ‎01-06-2018

Re: Authentication Error occurred problem

We've been having the same problem. It seems to be on our Samsung phones and ipads. We get the same 'authentication error code. Tried splitting the 2g and 5g last night and the 5g wasn't working at all. So returned to the original settings
RandallFlagg
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Authentication Error occurred problem

 

Hi @VintageOwl

 

Sorry to hear that you're experiencing these issues - does this continue to occur on differing wifi channels and if you change the wifi password on the router (either back to the default or to another of your choice)?

 

Thanks

 

Dave

VintageOwl
Newbie
Posts: 3
Registered: ‎01-06-2018

Re: Authentication Error occurred problem

We've never changed the password on the router it has always been kept the same. I did try some different channels when i tried splitting the 2g and 5g but it didn't seem to make any difference, worse to be honest. So I put the channel setting back to automatic
BD
Plusnet Help Team
Plusnet Help Team
Posts: 865
Thanks: 176
Fixes: 43
Registered: ‎24-04-2017

Re: Authentication Error occurred problem

Hi @VintageOwl, I'm sorry to hear the changes you made didn't look to offer much improvement. Some information that may help however is that once the 2.4GHz and 5GHz channels are split the 5GHz is designed for close range stationary devices and it's the standard 2.4GHz channel which does most of the heavy lifting in getting your signal around the property. I'd advise splitting the channels again but try your devices on the 2.4GHz frequency as it should perform better unpaired from the 5GHz. On top of this something I've noticed personally myself, depending on how old the ipad you have is I'm aware that some older ipads can have toruble when trying to connect to 5GHz and could explain difficulties you've had when the ipad tries to change from 2.4GHz to 5GHz automatically whilst they are paired.
The changing of channels can take a few attempts to find the best channel to suit your property but as you have an android device I'd recommend following my guide below on how best to find the settings that suit your property.

The guide below will show you how to log into the router and change the wireless channel as it's usually another router in the area on the same or similar channel that will be causing issues for both wireless frequencies. Before picking a channel I'd suggest downloading a free app called wifi analyzer which will scan your area for all the routers and show what channels they are on between 1-13. Although the above app isn't essential it helps you pick where your router would be best in terms of channels and saves a lot of time doing it via trial and error. As you have an android phone I'd recommend downloading and working our the best channel for you via the app.

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices to for a stronger signal.
(When deciding which device goes on what frequency keep in mind that the 5GHz is designed for close range stationary devices and standard 2.4GHz the one which gets the wireless around your property further.)

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.

Let us know how it goes.

 Ben Devine
 Plusnet Help Team