cancel
Showing results for 
Search instead for 
Did you mean: 

Asus RT-N66U dropping connection - time for an upgrade?

vbampton
Newbie
Posts: 3
Registered: 20-07-2016

Asus RT-N66U dropping connection - time for an upgrade?

For the last few years, I've used an Asus RT-N66U along with the Openreach Modem. Worked fine until the last couple of weeks (the change may have coincided with upgrading the firmware to the latest).

 

For the last couple of weeks, my upload speed has been fine for a while and then suddenly slowed to a crawl, and rebooting the ASUS brought it back to normal. I'd have to do this once or twice a day.

 

 

Today, after such a reboot, it won't connect at all or connects for a few seconds and then disconnects from the internet. So I'm back to the sloooooooow Plusnet bundled one for the minute, which barely stretches upstairs.

 

Any bright ideas how to fix the Asus? Or, I've been considering an upgrade to an AC version anyway, and Plusnet guy told me the Openreach modems are outdated, so suggested a router with VDSL built in. I'm very willing to throw cash at the problem... are some routers known to work better with Plusnet than others?

 

Thanks for any suggestions you can offer.

 

Victoria

2 REPLIES
markhawkin
Aspiring Pro
Posts: 239
Thanks: 31
Fixes: 5
Registered: 17-07-2016

Re: Asus RT-N66U dropping connection - time for an upgrade?

@vbampton

Is the Plusnet router slow on a wired or nearby wireless connection or is it just when you use the broadband at some distance ?

How slow is slow ?

It sounds to me like you might have some other fault that has made your line "go slow" rather than a router fault.

Dropping connections suggests this.

I don't think spending money on a router will fix your problem.

 

My first suggestion would be plugging the router into the test socket with nothing else connected.

I have also had good results with fitting a VDSL filtered faceplate at the master socket.

 

 

I am the satisfied customer....
vbampton
Newbie
Posts: 3
Registered: 20-07-2016

Re: Asus RT-N66U dropping connection - time for an upgrade?

Thanks Mark.

 

The Plusnet router was in the next room on the same floor, or room directly above, and speeds were running around 40Mpbs instead of the 70Mbps I was getting from my Asus router in the same relative locations.

 

Connection hasn't dropped again since I plugged in the Plusnet router, but when I plugged the Asus back in, it connected, ran fast and then disconnected again within a minute or so. Maybe there was something in the updated firmware causing the problem, but I'm short on troubleshooting time right now.

 

 

Neither the old Plusnet router nor the Asus one are VDSL, so neither could be attached directly to the test socket.

 

Since I'm short on time right now, Amazon delivered a TP-Link AC2800 yesterday, which plugged directly into the wall and worked perfectly from the get go. Phew! I'll get back to troubleshooting the Asus when I have a little more time. 

 

Thanks for your help.