cancel
Showing results for 
Search instead for 
Did you mean: 

Archer VR600 - Online Gaming Lag

LBC
Newbie
Posts: 2
Registered: ‎20-09-2019

Archer VR600 - Online Gaming Lag

Hello everyone,

I'm looking for a bit of advice, or perhaps technical help with the above. I swapped out my Plusnet router for my Archer VR600 a few weeks ago and to begin with everything was perfect, signal strength was much better and speeds seemed to be improved.

Unfortunately around a week ago I found that I could no longer a) reliably connect to the Playstation Network and b) obtain useable speeds / acceptable ping when I did connect. As an aside, the speed and connection on all other devices was fine.

I tried multiple fixes, such as switching to b/g/n and g/n broadcast only, opening ports, setting a fixed IP etc etc. However nothing worked. I switched back to the Plusnet hub and everything went back to normal, albeit with slower speeds and signal strenth than I achieved with the VR600.

I've used this router with BT and Sky before with no issue whatsoever, so I'm wondering if anyone has any idea what could be causing the "block" on the PSN.

 

Thanks in advance.

2 REPLIES 2
Baldrick1
Seasoned Hero
Posts: 6,014
Thanks: 2,659
Fixes: 177
Registered: ‎30-06-2016

Re: Archer VR600 - Online Gaming Lag

@LBC 

Have you tried doing a factory reset on the VR600?

You should find a small hole where you push a paperclip or similar. Keep the switch closed for about 30 seconds just to make sure that the reset is activated. You will then have to set it up again from scratch.

LBC
Newbie
Posts: 2
Registered: ‎20-09-2019

Re: Archer VR600 - Online Gaming Lag

Yes, I’ve also tried that and unfortunately still not better.