cancel
Showing results for 
Search instead for 
Did you mean: 

Another hissing router :(

Fr2
Newbie
Posts: 3
Registered: 3 weeks ago

Another hissing router :(

Just switched over from TalkTalk to Plusnet, and everything worked first time with good connection speeds. The only problem is that the router is hissing away quite loudly during data transfer. I've de-synced and turned off the 5ghz band (as outlined here https://community.plus.net/t5/My-Router/Router-making-hissing-fizzing-noise/td-p/1629432), and even 2.4ghz hisses. 

If the resolution is to send a new router, please could support PM me first as I'll need to provide a different delivery address.

4 REPLIES 4
Gel
Seasoned Pro
Posts: 1,805
Thanks: 193
Fixes: 16
Registered: ‎02-08-2007
pv
Dabbler
Posts: 23
Registered: ‎12-06-2019

Re: Another hissing router :(


@Gel wrote:
Why not try your TT router using PN's credentials?

 

The TalkTalk router is a nice bit of kit but unfortunately it will only connect to VDSL with IPoE, it won't allow PPPoE.

Fr2
Newbie
Posts: 3
Registered: 3 weeks ago

Re: Another hissing router :(

There's also a chance TT might want the router to be returned. 

Plusnet Help Team
Plusnet Help Team
Posts: 1,000
Thanks: 102
Fixes: 45
Registered: ‎06-08-2018

Re: Another hissing router :(

Hey @Fr2,

 

Thanks for getting in touch with us.

I'm really sorry to hear about the hissing with the router and can understand why you would be frustrated. After talking with our suppliers this has been confirmed to be within tolerance and we are unable to provide a new router as the likelihood is the new router will exhibit the same symptoms.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team