cancel
Showing results for 
Search instead for 
Did you mean: 

Upgraded on Friday, still no change and weird message on my account?

reckoning
Newbie
Posts: 3
Thanks: 1
Registered: ‎13-11-2019

Upgraded on Friday, still no change and weird message on my account?

When I upgraded from Fibre to Fibre Extra on Friday 8th Nov I was told it would all be sorted by the following Monday 11th, but after I came off messaging support I received this as a 'question' on my account: 

 

System User - Automated Script Pool
3:49pm, Friday 8 Nov 2019

[internal note]
A modify order on this account was unsuccessful.

The reason given was "Self install is not a modifiable parameter.".

Modify order type:

An attempted move from ADSL 1 on WBC to ADSL2+An attempt to change the upstream capping
Please check why the order has been rejected and contact the customer.
 
Any ideas how to get this resolved? My speed is still the same since Monday, even after restarting the router etc.
9 REPLIES 9
MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,162
Thanks: 1,047
Fixes: 405
Registered: ‎01-01-2012

Re: Upgraded on Friday, still no change and weird message on my account?

Thanks for getting in touch @reckoning

I'm sorry to hear that you haven't seen an increase in speed yet.

Due to an error on our end, no order was sent off to our suppliers to increase the speeds. I've done this manually for you now and you should see faster speeds from tomorrow.

Let us know if you haven't seen an increase by then

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
reckoning
Newbie
Posts: 3
Thanks: 1
Registered: ‎13-11-2019

Re: Upgraded on Friday, still no change and weird message on my account?

Ahh fantastic, thanks for your help.
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 21,504
Thanks: 7,312
Fixes: 1,236
Registered: ‎21-04-2017

Re: Upgraded on Friday, still no change and weird message on my account?

No problem, let us know how it goes tomorrow

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
RealAleMadrid
Seasoned Champion
Posts: 1,752
Thanks: 750
Fixes: 39
Registered: ‎07-07-2009

Re: Upgraded on Friday, still no change and weird message on my account?

You bet there was an error, attempting to upgrade an ADSL service when the OP is on FTTC. I hope those responsible have received feedback.😮

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 21,504
Thanks: 7,312
Fixes: 1,236
Registered: ‎21-04-2017

Re: Upgraded on Friday, still no change and weird message on my account?

@RealAleMadrid It's a bit odd but that's actually just a stock ticket automatically created if our system fails to put a modify order through to our suppliers. We'd then pick the ticket up, review the account and place the appropriate type of order. 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
RealAleMadrid
Seasoned Champion
Posts: 1,752
Thanks: 750
Fixes: 39
Registered: ‎07-07-2009

Re: Upgraded on Friday, still no change and weird message on my account?

@Gandalf  Your systems work in mysterious ways.😀 

Just for info, my new FTTC account is working well. After a power cut last Thursday it came back at full 80/20 sync speeds and there have been no errors on download (apart from FECs. which are corrected) since then. My only slight grumble is that the line is on retransmission high so I am losing some throughput speed. Oh, also the BT speed tester is not working very well, it says I have zero upload and hangs when trying the further diagnostics, but I'm not that bothered about it.🙂

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 21,504
Thanks: 7,312
Fixes: 1,236
Registered: ‎21-04-2017

Re: Upgraded on Friday, still no change and weird message on my account?

@RealAleMadrid wrote:

@Gandalf  Your systems work in mysterious ways.😀 

Tell me about it. Roll_eyes

Just for info, my new FTTC account is working well. After a power cut last Thursday it came back at full 80/20 sync speeds and there have been no errors on download (apart from FECs. which are corrected) since then. My only slight grumble is that the line is on retransmission high so I am losing some throughput speed. Oh, also the BT speed tester is not working very well, it says I have zero upload and hangs when trying the further diagnostics, but I'm not that bothered about it.

At least your service is working relatively well Thumbs_Up Fingers crossed you get a bit more throughput over time.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
reckoning
Newbie
Posts: 3
Thanks: 1
Registered: ‎13-11-2019

Re: Upgraded on Friday, still no change and weird message on my account?

Hi, I've not seen any change in speed still today.. is it worth resetting the router or anything?

Edit: that actually worked, thanks a lot!
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 21,504
Thanks: 7,312
Fixes: 1,236
Registered: ‎21-04-2017

Re: Upgraded on Friday, still no change and weird message on my account?

Hi @reckoning Excellent, it's good to see you're up to speed now. Thumbs_Up

Let us know if there's anything else you'd need help with.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team