cancel
Showing results for 
Search instead for 
Did you mean: 

Status of order

kevparkin1
Newbie
Posts: 5
Registered: ‎20-02-2019

Status of order

My broadband was due to go live yesterday but only the phone service is on as I received an email. The order status screen on the Plusnet site is terrible and hasn't updated, but even if it did the statuses are so vague that it wouldn't help anyway. Anyone else know if the activation actually takes place on the day Plusnet say it will or is it likely to be later today? Great way to start your customer experience, with no service and no online information about it.
3 REPLIES 3
Satss
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 438
Fixes: 37
Registered: ‎06-08-2018

Re: Status of order

Hi @kevparkin1 I'm really sorry to hear about lack of information provided to you in regards to your activation. This is certainly not the level of service we aim to provide. I have created a support ticket on your account updating you further on your activation here

 

Thanks,

kevparkin1
Newbie
Posts: 5
Registered: ‎20-02-2019

Re: Status of order

Hi thanks for the response, I received an email saying it's active now. Just got home to check but it seems you have just printed the word plusnet onto a piece of lego and called it a wireless router... It's so poor, I know you're cheap but I was hoping to actually be able to use the service I'm paying for. Beginning to think joining plusnet was the biggest mistake I could have made. 

 

Here's your start date - Not really, we'll terminate your line a day early and won't turn your internet on until the day after we said.

Check here for updates - Not really, there are no updates on here.

Here's your wireless router - Not really wireless, because it'll only work when connected using a wire, or literally 1 ft away, and even then the signal is flagged as 'poor strength'.

 

And here's your super fast broadband - hahahahahahahahahahahahaha.

Jubby
Plusnet Help Team
Plusnet Help Team
Posts: 626
Thanks: 115
Fixes: 31
Registered: ‎06-08-2018

Re: Status of order

Hi @kevparkin1,

I sincerely apologise for the delay in activating your services and for the issue with your wireless signal.

After testing the line, it appears stable and is operating within the estimated speed leading up to the router.

The channel your router has automatically selected may be the cause of the low signal strength. Could you kindly follow the guide below in changing your wireless channel manually to avoid interference.

1) To connect to your Plusnet Hub Zero, you will need to open a browser and go to http://192.168.1.254

2) Once you are connected, you will see the option that says 'Wi-Fi Network' with the name of your network followed by the 'Settings' button.

3) Please select 'Settings' and you will be asked to log in with the 'Router Password'. This password is found on the bottom of the router and is case sensitive. This password can also be found on the plastic card that came with the router.

4) The Channel is the key option that we need to look for, If this is on Auto then we will want to change this to one of the 13 channels listed on the drop down menu. This stage is all down to trial and error to find the best channel for you.

Let us know how you get on.

Thank you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Infrastructure Operations Professional