cancel
Showing results for 
Search instead for 
Did you mean: 

Re: New router won't allow device connection

Highlighted
Newbie
Posts: 1
Thanks: 1
Registered: Tuesday

Re: New router won't allow device connection

Hi, 

 

Apologies for replying on a previous thread however I am having the same problem.

 

My phone line was activated yesterday, 23rd and when I contacted Plusnet I was advised that my broadband could be activated up until midnight. This morning,  due to the current circumstances I am required to work from home so I plugged my router in to see if it had been activated but to no avail. Later in the day the light showed blue so I attempted to connect to the WiFi but my devices keep looping onto the hub manager page.

This is stuck on the setup@plusnet login details. I have disabled the auto setup and manually input my login but that didn't work. I've tried resets, disconnections and reset to factor settings but to add to my frustration this did not work. I again contacted the call centre but the line dropped, I then received an email to say they attempted to call me back (no missed call on my mobile which is where I rang from) but I have had an email that states due to the high demand Open Reach are experiencing and the current pandemic they are unable to provide an update and cannot give me a timescale as to when they could contact me with an update. 

Is there any way somebody on here could advise as I have again tried to call the contact centre however the waiting time is currently 1 hour. I have already spent many hours on hold and I can't afford to lose anymore time. 

I would appreciate any help as with the ongoing crisis/circumstances, I urgently need to be able to connect to the internet to carry out my job as I am currently classed as a 'key worker' .

Kind Regards

 

 

2 REPLIES 2
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 2,076
Thanks: 35
Fixes: 10
Registered: ‎24-07-2014

Re: New router won't allow device connection

Yours is a slightly different issue as the line isn't enabled. I'm going to get a provisioning person to get on this for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Highlighted
Moderator
Moderator
Posts: 22,308
Thanks: 3,605
Fixes: 866
Registered: ‎11-01-2008

Re: New router won't allow device connection


Moderators Note


This topic has been split from another thread

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'