Showing results for 
Search instead for 
Do you mean 

Over a week since supposed fibre activation and still waiting!

Highlighted
Hooked
Posts: 5
Registered: ‎17-02-2017

Over a week since supposed fibre activation and still waiting!

I ordered a phone and fibre package on 26/1/17 swapping from bt and talktalk respectively. Was told they would both go live on 9/2/17, the phone was transferred no issues but I am still waiting for broadband! Was told the day after there was a problem which was passed onto the suppliers but since then I've had no clear indication as to what the problem is or when it will be fixed! Pretty annoying as I'm left without any internet access at all now and I've already had to spend money on extra mobile data. Surely in this day and age it doesn't take over a week to fix a fault?
Can someone please help clear all this up and shed some light
5 REPLIES
Plusnet Help Team Plusnet Help Team
Posts: 12,416
Thanks: 76
Fixes: 24
Registered: ‎27-04-2007

Re: Over a week since supposed fibre activation and still waiting!

Hi, I'm chasing this now and will add an update to ticket 143716368 soon.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Hooked
Posts: 5
Registered: ‎17-02-2017

Re: Over a week since supposed fibre activation and still waiting!

Thanks Adam I've seen it. Here's hoping!
Hooked
Posts: 5
Registered: ‎17-02-2017

Re: Over a week since supposed fibre activation and still waiting!

So after reading the ticket update I now have to wait till the 28th just for an update! 😩😩😩 at least 19 days without a broadband connection due to the apparent lack of interest or urgency from the suppliers!!
This is far from acceptable!
Hooked
Posts: 5
Registered: ‎17-02-2017

Re: Over a week since supposed fibre activation and still waiting!

I was originally told an open exception takes up to 2 working days to fix....
Hooked
Posts: 5
Registered: ‎17-02-2017

Re: Over a week since supposed fibre activation and still waiting!

I Had a blue light on the router and a bit of internet access albeit a little slow for fibre earlier around 7-7.30ish this evening but gone back to the orange light with the red B now. Any chance someone could look into this? Just wondering if there's a bit of hope