cancel
Showing results for 
Search instead for 
Did you mean: 

Order still on 'Activating your line' 5 weeks later

FIXED
Milly01
Hooked
Posts: 6
Registered: 04-11-2017

Order still on 'Activating your line' 5 weeks later

Hi there,

I was wondering what the current hold up was on switching me over to your service.  I have switched from talktalk to Plusnet unlimited fibre.  I received a 'Welcome to Plusnet' email on the 30th September and as of today (4th November, 5 weeks later) my order status seems to have stuck at 'activating your line'.

 

If I click the 'Go To Your Order Tracker' link that was in the welcome email it worryingly tells me 'You don't have an order in progress'.  However if I go to the order tracker through the members centre I see the blue arrow stuck on 'activating your line'.

 

Can I get an update on what is causing the current delays?

 

Cheers.

12 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,153
Thanks: 864
Fixes: 212
Registered: 21-04-2017

Re: Order still on 'Activating your line' 5 weeks later

Hi there.

I'm sorry to hear you haven't had any communication from us since you signed up. It looks like our automated system had failed to put your order through to Openreach and hadn't raised this with our support team to investigate either. Sad

 

I'll place the order for you now and I'll provide more info by email.

Sorry for any inconvenience caused.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Milly01
Hooked
Posts: 6
Registered: 04-11-2017

Re: Order still on 'Activating your line' 5 weeks later

Hi Gandalf,

 

Thanks for looking into that, I have now received emails and text messages about the state of my order,

HOWEVER,

to my dissapointment, the information I've been given says that my order has been committed for the 21st November, a further 2 weeks to wait on top of the 5 weeks I've already waited because the 'automated system' failed to do what it was supposed to do (and reading through other forum posts, the automated system appears to be the cause of quite a lot of the issues people are having).

Is there anything that can be done to speed this up, or is it now 'out of your hands' (i.e. waiting for OpenReach or my previous supplier)?

The whole process taking almost 2 months isn't exactly 'doing me proud'.

 

Feedback:

From what I've seen, when an actual human gets involved (like your good self) things are handled in a friendly, sympathetic and expedient manner, but that automated system really needs looking at, or having somebody monitoring it more closely to catch the people that the system fails. 

Cheers,

cyb_J
Dabbler
Posts: 15
Thanks: 6
Registered: 28-10-2017

Re: Order still on 'Activating your line' 5 weeks later

@Milly01 Welcome to paradise and join the club. My advice to you is to get a lot of money for mobile data if you are heavily dependent on internet use. I wish you good luck with your nice suggestion.

Plusnet Help Team
Plusnet Help Team
Posts: 4,153
Thanks: 864
Fixes: 212
Registered: 21-04-2017

Re: Order still on 'Activating your line' 5 weeks later

@Milly01

Apologies that our system didn't automatically put your order through to Openreach.

 

Is there anything that can be done to speed this up, or is it now 'out of your hands' (i.e. waiting for OpenReach or my previous supplier)?

Unfortunately, working line takeovers bear a minimum lead time of 10 working days due to Ofcom regulation. Whilst I appreciate it seems it's been longer than that for you, the time starts from the point the order placed with Openreach.

 

From what I've seen, when an actual human gets involved (like your good self) things are handled in a friendly, sympathetic and expedient manner, but that automated system really needs looking at, or having somebody monitoring it more closely to catch the people that the system fails.

I'll be happy to pass the feedback on.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Milly01
Hooked
Posts: 6
Registered: 04-11-2017

Re: Order still on 'Activating your line' 5 weeks later

Well I thought @cyb_J was just being dramatic, but it turns out he was spot on. 

 

It's now almost the end of the day on the 23rd, having been informed that the I would be online on the 22nd.  My previous service ended on the 21st, so I was without internet, but I thought, "it's not a big deal, we'll be back online tomorrow, so one day without internet won't kill us'.  My wife and daughters had a different opinion on that.

I had a service message at 7am on the 21st saying 'we are still processing your order and should be able to confirm the completion date with you soon'.  At 7pm on the 22nd, I responded to that asking what the problem was and how long it would take, but haven't heard anything back.

@Gandalf Can you look into what's going on and provide me with some answers please?

Plusnet Help Team
Plusnet Help Team
Posts: 4,153
Thanks: 864
Fixes: 212
Registered: 21-04-2017

Re: Order still on 'Activating your line' 5 weeks later

@Gandalf Can you look into what's going on and provide me with some answers please?

It looks like your phone order completed on time, but the fibre order was delayed to the 23rd due to engineer availability. I'd like to apologise for the response you received on the ticket as we could've advised you this at that point.

 

As the order stands complete now, I've just activated your account now. I'm noticing that your router is still showing as "awaiting processing" on our side for about a week.

 

If you've received it, when you set it up, please can you run through the below steps to connect?


1. Open an internet browser and type http://192.168.1.254 into the address bar
2. Press the 'Enter' or 'Return' key
3. Click on 'Advanced Settings'
4. Enter the admin password, which is on the back of the router
5. Click on 'OK'
6. Click on 'Continue to Advanced Settings'
7. Click on 'Broadband'
8. Click on 'Disconnect' if necessary
9. Enter your broadband username, which is in the format of yourusername@plusdsl.net
10. Enter your broadband password, which is your account password
11. Click on 'Connect'

 

If you've not received it, please let me know.

 

 

EDIT: It looks like your fibre order was due for the 21st but there was a problem on the line which had to be rectified first, which delayed the order to the 23rd. Apologies for the inconvenience caused.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Milly01
Hooked
Posts: 6
Registered: 04-11-2017

Re: Order still on 'Activating your line' 5 weeks later

Hi @Gandalf,

 

Yes we have received the router so we'll go through those steps now.

 

Thanks,

Matt

Milly01
Hooked
Posts: 6
Registered: 04-11-2017

Re: Order still on 'Activating your line' 5 weeks later

Hi @Gandalf again,

We've now been attempting to connect using the instructions provided for over an hour with no luck. 

We've tried turning the router off for a minute and turning it back on.

We've checked, double checked and triple checked the username and password.  I'm using the same information that I use to log into the member centre with @plusdsl.net appended to the end, and the same password.  It's the same information that appears on the 'Connection Details' page in the member centre.

The light on the router is a solid orange with a solid red 'b' symbol, which according to the manual that came with the router means the username and password is incorrect.  I've tried resetting the router as it suggests and I've re-entered my login details and ended up with the same solid orange light with a solid red 'b'.

Is there something wrong with my account?

Thanks,

Matt

Plusnet Help Team
Plusnet Help Team
Posts: 4,153
Thanks: 864
Fixes: 212
Registered: 21-04-2017

Re: Order still on 'Activating your line' 5 weeks later

Hi Matt.

Is there something wrong with my account?

The details of your router weren't showing up in the router component on your account.

Manually inputting the username and password should've worked. If you can PM me the serial number and MAC from the bottom of the router (near the barcodes) I should be able add the details into the component for the auto-setup to work.

 

Once you PM me I'll have to get back to you tomorrow I'm afraid as I've left the office.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 4,153
Thanks: 864
Fixes: 212
Registered: 21-04-2017

Re: Order still on 'Activating your line' 5 weeks later

Fix

Cheers for your PM.

It doesn't look like we're going to be able to your router details to your account for the auto-setup to work. Sad

 

Can you try changing your account password here then re-setup the router one more time please?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Milly01
Hooked
Posts: 6
Registered: 04-11-2017

Re: Order still on 'Activating your line' 5 weeks later

Hi @Gandalf,

 

Changing my password seemed to do the trick.  Were now up and running.  Thanks for all your help, although the whole process was a lot more painful than it should have been.

 

Matt

Plusnet Help Team
Plusnet Help Team
Posts: 4,153
Thanks: 864
Fixes: 212
Registered: 21-04-2017

Re: Order still on 'Activating your line' 5 weeks later

That's good to hear Matt. Apologies for the rocky start, aye it should've been a lot smoother than this. Sad

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team