Showing results forΒ 
Search instead forΒ 
Did you mean:Β 

Nothing is working but everything is activated 😣

Posts: 1
Registered: β€Ž13-04-2018

Nothing is working but everything is activated 😣

Ok so ive had both texts saying my phone is active and broadband is active and its been 24 hrs. Ive tried every phone socket in the house and no dial tone, and when i try to log jnto my account to check hats going on i cant it says it doesnt recognise it! Ive tried resetting the password 5 times!, and on 2 different machines and it wont let me log in 😀 someone plse help, moving house is stressful enough without all this! Thanks, meg

Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,640
Fixes: 57
Registered: β€Ž26-03-2018

Re: Nothing is working but everything is activated 😣

Hi @Megll


I can confirm that the orders for both Broadband & Phone completed yesterday. 


From looking at your account I can see that you spoke to one of our tech agents this morning who raised a fault for you. This will now be dealt with by our Fault Team and they shall be in contact with you within the next 72 working hours.


You can view the progress of your fault by looking at the ticket on your account, click here to jump straight to it.


So sorry that this happened, please let us know how you get on! 


Kind Regards,