cancel
Showing results for 
Search instead for 
Did you mean: 

Line installed and active but router not delivered

Bigsy
Newbie
Posts: 3
Thanks: 1
Registered: 27-08-2016

Line installed and active but router not delivered

An engineer installed and activated my line on 25/08/16 but I still haven't received my router.

I'm sure I should have received it by now.

Please can you confirm if my router has been dispatched?

Thanks.

5 REPLIES
SpendLessTime
Aspiring Hero
Posts: 2,375
Thanks: 585
Fixes: 53
Registered: 21-09-2009

Re: Line installed and active but router not delivered

@Bigsy

Welcome to the forums.

If you wish to get an answer to your question, I would encourage you to either phone Plusnet and use the Chat facility. The URL is https://www.plus.net/home-broadband/contact/

The Chat system may not work if you have an ad blocking software or javascript blockers, so you would have to deactivate them for Plusnet websites.

Bigsy
Newbie
Posts: 3
Thanks: 1
Registered: 27-08-2016

Re: Line installed and active but router not delivered

Thank you for the reply SpendLessTime. And thanks for the welcome.

Yes, I did initially try the chat function, but it wasn't working for the reasons you have given.

I realised the forum wasn't the ideal place to post my query, but I was in a bit of a rush and frustrated that my router hadn't arrived.

I will whitelist the site and try again.

Thanks again for the advice.

Cheers.

Plusnet Help Team
Plusnet Help Team
Posts: 517
Thanks: 51
Fixes: 18
Registered: 02-03-2015

Re: Line installed and active but router not delivered

Hi Bigsy,

Thank you for getting in touch with us regarding this issue. Did you manage to get through to someone?

If this post resolved your issue please click the 'This fixed my problem' button
 Ben Babinski
 Plusnet Help Team
Bigsy
Newbie
Posts: 3
Thanks: 1
Registered: 27-08-2016

Re: Line installed and active but router not delivered

Hi Ben, thanks for the reply.

I didn't need to use the chat function in the end as my router arrived a couple of days after my last post.

I received an email saying my broadband would become active on 02/09/2016.

The reason for my confusion was this quote from the Plusnet Handbook PDF:

'If you need an engineer to install the service, your appointment date will be your activation date for all services.'

<my emphasis>

Since the engineer had to run a cable to connect me, I had believed that my broadband would be connected the same day (25/08/2016).

However, once I discovered that 02/09/2016 was the confirmed date for my broadband being activated I didn't mind waiting a few more days.

I now have a connection and my router is up and running, so things seem to be sorted (fingers crossed!).

Thanks again.

Bigsy

Plusnet Help Team
Plusnet Help Team
Posts: 517
Thanks: 51
Fixes: 18
Registered: 02-03-2015

Re: Line installed and active but router not delivered

Hi Bigsy,

I'm glad to hear that everything is sorted for you now and your connection is up and running and thank you for letting me know.

If you need any further assistance or have any queries then just get in touch and we'll be more than happy to help.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Ben Babinski
 Plusnet Help Team