Showing results for 
Search instead for 
Did you mean: 

Flashing orange Hub2 since activation

Posts: 1
Registered: ‎21-04-2022

Flashing orange Hub2 since activation

I received the activation email from Plusnet yesterday, so plugged in my router as directed at around 7pm. The light went green for a few seconds but very quickly went to a flashing orange. I followed the troubleshooter, which said it could be until midnight, but it is still flashing orange today at 8am. I have done a factor reset, unplugged and replugged the broadband cables. I have also manually tried to enter my username and password on the broadband settings, as it is still on, but none of these have worked. I called plusnet who said that there was an outage in my area, and others are also affected. This seems like a crazy coincidence to me, that there is an outage the first time I attached the router! I have also checked online and cannot see any outage or service problems anywhere. He told me an engineer would be out today, but it wouldn’t be fixed until at least tomorrow morning, but could be up until the 23rd and to call back if it still wasn’t working. I have now been without broadband for nearly a month, which is becoming frustrating! Any ideas on how to speed it up?
Posts: 11,841
Thanks: 5,273
Fixes: 421
Registered: ‎30-06-2016

Re: Flashing orange Hub2 since activation

Moderators Note

This topic has been moved from  Fibre.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

Plusnet Help Team
Plusnet Help Team
Posts: 1,937
Thanks: 422
Fixes: 98
Registered: ‎22-01-2018

Re: Flashing orange Hub2 since activation

Hiya @Krhatigan1


I'm really sorry to her you are experiencing an issue with your connection after going live and for the frustrations this is causing. 


I have checked the account and I cannot see any outage that is ongoing currently, which mean this has now been resolved and it is showing that the router is out of sync. 


Can you PM me the an image of how the router is connected to your telephone socket? 

If this post resolved your issue please click the 'This fixed my problem' button
 Sammy M - Sheffield Team
 Plusnet Help Team