cancel
Showing results for 
Search instead for 
Did you mean: 

Fibre not working despite order completion

probedb
Rising Star
Posts: 105
Thanks: 14
Registered: ‎05-10-2014

Fibre not working despite order completion

I've previously written to say my broadband order was in limbo. I was then told openreach had an issue and it would be completed yesterday.

Well yesterday came, got an email saying all was good and they were closing the order.

My router says there is no DSL. I've tried 2 filters and 2 cables including the ones that were working previously. No luck. Phone is fine and not noisy. Also no extensions. It's an older master socket but there's nothing else off it.

Any chance of a line check?
Tags (1)
2 REPLIES 2
probedb
Rising Star
Posts: 105
Thanks: 14
Registered: ‎05-10-2014

Re: Fibre not working despite order completion

Bit more to add. Tried 3 microfilters and now both the Plusnet router and my Asus router.

There is definitely no broadband.

Master socket is in th hall which runs to the ancient British Telecom box just inside the door and then out. Phone works. Suggest Openreach have not actually done what they said.
Strat
Community Veteran
Posts: 31,319
Thanks: 1,638
Fixes: 565
Registered: ‎14-04-2007

Re: Fibre not working despite order completion

Moderators Note
This topic has been moved from Fibre Broadband to My Order.
Windows 10 Firefox 109.0 (64-bit)
To argue with someone who has renounced the use of reason is like administering medicine to the dead - Thomas Paine