cancel
Showing results for 
Search instead for 
Did you mean: 

Delays with getting setup!

FIXED
RWadher_20
Grafter
Posts: 33
Thanks: 6
Fixes: 1
Registered: ‎05-03-2019

Delays with getting setup!

Not sure if anyone else has had my experience but my new set up of ADSL broadband at my new residence has turned into a nightmare with continued delays and running past activation dates.

The first time I was assured of getting my broadband set up was the 27/02/19 by midnight but this day came and went without any communication as to what had happened. I contacted Plusnet for them to update me that further external work was required (jumpering works). It would have been nice if this had been told to us from the very start so we could have expected this delay. They had a new activation date of the 04/03/19, again by midnight.

04/03/19 came and went again without any communication or update and so had to call Plusnet to see what the issue was. According to what they got back from Openreach was that an engineer did come on 04/03/19 but "ran out of time"! So the job was incomplete! Clearly this was unacceptable and got the news that an engineer would only be able to make it out to finish the job on the 08/03/19, another setback.

There seems to be a real lack of communication between Openreach and Plusnet and unfortunately I have had to suffer for this with no internet for the best part of 2 weeks since the first promised activation date. 

Wanted to post this just in case other new users have had similar issues like mine. I'm still hopeful that I will be fully connected on the 8th but am disappointed in the current state of affairs.

4 REPLIES 4
RWadher_20
Grafter
Posts: 33
Thanks: 6
Fixes: 1
Registered: ‎05-03-2019

Re: Delays with getting setup!

Got an email saying that my broadband service is ready to go! Finally!

Hopefully this is me up and running after a hard couple of weeks!

Dumbledore
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 638
Fixes: 34
Registered: ‎06-08-2018

Re: Delays with getting setup!

Fix

Hello @RWadher_20

 

I am deeply sorry to hear about the delay in connecting you onto our broadband services.

 

Thank you once again for answering my call today. I have added a ticket on your account in regards to our conversation, you can view this by Clicking Here

 

Should you require any further assistance, please do get back in touch with us.

 

Best wishes.

RWadher_20
Grafter
Posts: 33
Thanks: 6
Fixes: 1
Registered: ‎05-03-2019

Re: Delays with getting setup!

Broadband is now fully up and running as you had promised. I can only say thank you Wakas for getting this sorted promptly and also for your goodwill gesture; its fully appreciated.

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,753
Thanks: 7,041
Fixes: 1,178
Registered: ‎21-04-2017

Re: Delays with getting setup!

Cheers for getting back to us, I'm glad to hear that you're up and running and thanks for your feedback for Wakas. I've made sure that this reaches him and his line manager. Feel free to let us know if you need any further assistance.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team