cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband still not activated 1 week after proposed date

thenesh
Hooked
Posts: 6
Registered: ‎02-09-2021

Broadband still not activated 1 week after proposed date

Hi all,

As the title suggests I have the router but no broadband which was supposed to be activated roughly a week ago.

I have not had any emails, phone calls or texts updating me on the situation either. I have just come back off holiday and was hoping to plug the router in and go but to no avail.

On another note, sky seem to have cancelled my broadband their end as my current sky router isn't picking up any broadband signal so I am currently without broadband. I use the Internet to do some working from home so it is vital this gets sorted asap.

If any of the plusnet team could help with this and enlighten me that would be great.

Thankyou in advance

Dan
2 REPLIES 2
Baldrick1
Moderator
Moderator
Posts: 9,612
Thanks: 4,323
Fixes: 345
Registered: ‎30-06-2016

Re: Broadband still not activated 1 week after proposed date

@thenesh 

Have you got a telephone dial tone? if yes then read this:

The way that a new service works is that initially Openreach will activate the line. At this point the hub will synchronise with the broadband infrastructure and you may get connected at slow speed. The reason for this is that Plusnet have not activated the service at their end. The way that it’s supposed to work is:

  1. The Openreach installation is completed
  2. Plusnet are advised.
  3. Plusnet set up the account and advise the customer that they can now connect their hub.
  4. The hub autoconfigures by changing the hubs default username and password to the customers personal settings.

This can go wrong.

What to do in these circumstances.

  1. Try a factory reset of the hub by pushing a paperclip or similar in to the reset hole and hold the switch closed for about 30 seconds.
  2. Leave it 10 minutes or so and see if that fixes it,

If that doesn’t work:

  1. Log in to the hub by putting 192.168.1.254 in the address field of your web browser.
  2. On the broadband page (I think, you may need to look through the pages to find it, depending on which hub you have) you should find the username. If it’s setup@plusdsl.net then it hasn’t configured itself.
  3. Remove the DSL cable.
  4. Change the username to your account username in the form <username>@plusdsl.net.
  5. Enter your account password.
  6. Plug the DSL cable back in.
  7. If it doesn’t try to connect select Connect (again you may need to look through the pages to find it).

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 2,461
Thanks: 368
Fixes: 123
Registered: ‎26-03-2018

Re: Broadband still not activated 1 week after proposed date

Hey @thenesh,

I'm sorry to hear about this situation. I've had a look over this and I can see that you've spoken to my colleague, @Gandalf, in another thread. In the future, we'd ask that you please try to contain any queries and requests to one thread rather than posting across multiple threads, as this may cause some confusion when staff come to pick these up. With that having been said, there's no harm been done, so no foul Smiley If you have any further queries or issues that you'd like to raise then please don't hesitate to drop us a message and we'll be happy to help out. 

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team