cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband going live today - do I need to do anything special with router

bluewalkie
Hooked
Posts: 8
Registered: ‎26-05-2021

Broadband going live today - do I need to do anything special with router

Hi. Broadband is finally going live today and now my router has constant green in power, broadband and wi-fi lights on router but constant red in internet light. Do I need to do anything special with setting up router or will it just connect to WiFi once switched on?
4 REPLIES 4
M3SNU-Steve
Dabbler
Posts: 13
Thanks: 3
Registered: ‎28-05-2021

Re: Broadband going live today - do I need to do anything special with router

Hello BlueWalkie welcome to the forum.  Have you waited until Plusnet have activated your broadband, they’ll let you know let you know by email and text when it’s setup and ready to go.  This could take up until midnight so please be patient.  Don’t plug your router in until you receive the text message from Plusnet.  

stephen.  

bluewalkie
Hooked
Posts: 8
Registered: ‎26-05-2021

Re: Broadband going live today - do I need to do anything special with router

Hey Stephen. I received the email/text to say it was live an hour ago. It was plugged in prior to receiving text but I have reset the router, disconnected and reconnected everything and plugged back in and still constant red. Tried plugging in ethernet but nothing through that either. Both say no Internet.
jab1
Seasoned Hero
Posts: 7,976
Thanks: 2,651
Fixes: 84
Registered: ‎24-02-2012

Re: Broadband going live today - do I need to do anything special with router

@bluewalkie It can take up to midnight for all the systems to mesh together. If you still have problems tomorrow morning, come back and say so, and we may be able to help.

John
TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 1,650
Thanks: 199
Fixes: 85
Registered: ‎26-03-2018

Re: Broadband going live today - do I need to do anything special with router

Hi @bluewalkie,

I've checked your account this afternoon and I can see that everything is now connected and good to go. Is everything working okay from your end of things?

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team