cancel
Showing results for 
Search instead for 
Did you mean: 

Activation Problems

Tupperware
Newbie
Posts: 1
Registered: ‎08-08-2018

Activation Problems

Hey everyone,

Just had an Openreach engineer round to get me all setup. Everything is golden where that is concerned.

Shortly after his departure I received a text saying my telephone service was now live, no mention of the fibre connection however.

Anyway I proceeded to setup the One Hub in its new home by the master socket, plugged everything in with a laptop to wire in.

My hub is currently showing orange/red? Essentially saying my login details are incorrect.

Things I have tried so far:
- Login with my username/password in the form of username@plusdsl.net.
- changed my password on account management incase my password was the issue.
- factory reset (when I did this the hub showed blue yet in the hub settings was displaying setup@plusdsl.net or something similar)

Not sure what else could be the issue or is this simply a waiting game till it is active on Plusnet's side?

Thanks in Advance
2 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 192
Thanks: 25
Fixes: 8
Registered: ‎06-08-2018

Re: Activation Problems

Hello @Tupperware

 

Sorry to hear you are having issues with your router. I had a look through your account and worked with a bit of 'magic' to rectify the issue. Hopefully your router will start displaying the blue light within the next 20 minutes.

 

However if you are still facing issues with the router, please contact our Technical Support Team on 0800 432 0200, the lines are open today till 10pm Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Wakas Hussain
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 398
Thanks: 42
Fixes: 19
Registered: ‎06-08-2018

Re: Activation Problems

 Hi @Tupperware,

 

Thanks for your post and a warm welcome to the forums and Plusnet.

@Dumbledore is indeed correct your services are now activated. Cheesy

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team