cancel
Showing results for 
Search instead for 
Did you mean: 

Activating your line {strCustActivationDate}

FIXED
Juliancbailey
Interested
Posts: 2
Registered: ‎05-07-2021

Activating your line {strCustActivationDate}

Hi,

I seem to be stuck on Step 5: Activating your line. The date seems to be not showing correctly, showing "{strCustActivationDate}" instead.

I had an engineer come out this morning to active my line and he said it should only be 5-10 minutes before everything is running. That was a couple of hours ago, and although I received a notification that my phone line is now active, the broadband still seems to be disconnected.

The router periodically seems to reset and get to the point where it says there's something wrong with the broadband connect. (red light with the red "b" symbol).

 

Any updates would be appreciated. 

4 REPLIES 4
jab1
Aspiring Legend
Posts: 11,170
Thanks: 3,673
Fixes: 136
Registered: ‎24-02-2012

Re: Activating your line {strCustActivationDate}

Welcome to the forums, @Juliancbailey . Is this an ADSL or FTTC connection? If it is ADSL, it can take up to midnight for all the cogs to mesh. If it is FTTC it should really be up and running inside 10-15 minutes.

John
Juliancbailey
Interested
Posts: 2
Registered: ‎05-07-2021

Re: Activating your line {strCustActivationDate}

@jab1 I thought it was FTTC since the engineers were working on the cabinet out back, but the microfilter I'm using says ADSL modem.

 

Suppose I'm just going to have to wait till midnight 😭

jab1
Aspiring Legend
Posts: 11,170
Thanks: 3,673
Fixes: 136
Registered: ‎24-02-2012

Re: Activating your line {strCustActivationDate}

Fix

@Juliancbailey I suspect your service is FTTC (ALL microfilters are identified as 'ADSL' - but work the same on fibre connections). If your service is not up and running by 1430, I would ring PN.

You could try factory resetting the router, but unless Plusnet confirm to Internet service is set up, I wouldn't recommend it.

John
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 25,211
Thanks: 9,161
Fixes: 1,477
Registered: ‎21-04-2017

Re: Activating your line {strCustActivationDate}

Thanks for your post @Juliancbailey and welcome to our Community Forums.

Looks like you've phoned us and you're up and running now.

Let us know if there's anything else you'd need help with.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team